X
Tap here to go to the mobile version of the site.

منتدى الدعم

A siren sound is constant when I open Firefox on a Mac, how can I get rid of it

Posted

When I log into Firefox a siren sound which runs continuously starts.

This happened

Every time Firefox opened

Today-May 20, 2010

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

When I log into Firefox a siren sound which runs continuously starts. == This happened == Every time Firefox opened == Today-May 20, 2010 == == User Agent == Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

More Information

Question owner

I have the same consistent siren sound when Firefox is open in my Mac

I have the same consistent siren sound when Firefox is open in my Mac

Question owner

Same problem, whats up??

Same problem, whats up??

Question owner

same siren

same siren

Question owner

Same, only under Win7 in my case.

Same, only under Win7 in my case.

Question owner

How can I get the siren to stop?

How can I get the siren to stop?

Question owner

Flashblock Add-on worked... Dont know what it was though.

Flashblock Add-on worked... Dont know what it was though.

Question owner

i have a constant siren sound when I open firefox

i have a constant siren sound when I open firefox

Question owner

Yes i'm having that sirene sound too, since exactly 30 minutes. So what to do?

Yes i'm having that sirene sound too, since exactly 30 minutes. So what to do?

Question owner

DISABLE COOL PREVIEWS EVERYBODY! These sounds freaked me out. I re-installed Firefox but still awful "Mario music" followed by incessant sirens!!! :( How BIZARRE!!! DISABLED COOL PREVIEWS AS SUGGESTED AND SWEET SILENCE! Thanks to whoever spotted that! :)

'''<u>DISABLE COOL PREVIEWS EVERYBODY!</u>''' These sounds freaked me out. I re-installed Firefox but still awful "Mario music" followed by incessant sirens!!! :( How BIZARRE!!! <u>DISABLED COOL PREVIEWS AS SUGGESTED AND SWEET SILENCE!</u> Thanks to whoever spotted that! :)

Question owner

Thank you very very much! :D It annoyed me so much. Have scanned my pc for spyware or a virus. But nothing happened.

Now the sound is gone :D Thanks

Thank you very very much! :D It annoyed me so much. Have scanned my pc for spyware or a virus. But nothing happened. Now the sound is gone :D Thanks

Question owner

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on his computer.

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on his computer. All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!

Question owner

deinstall cool prview

deinstall cool prview

Question owner

Same problem. Disabled cool previews and all is well

Same problem. Disabled cool previews and all is well

Question owner

I had the same problem, and also for me disabling COOL PREVIEWS did the trick of finally shutting that incessant fracking noise up

I had the same problem, and also for me disabling COOL PREVIEWS did the trick of finally shutting that incessant fracking noise up

Question owner

I have uninstalled cool previews and this hasn't worked.

I have uninstalled cool previews and this hasn't worked.

Question owner

I disabled "Cool Previews", it worked fine! No more sirens!

I disabled "Cool Previews", it worked fine! No more sirens!

Question owner

Searching more than an hour on Google. Finally found this page. Ans the solution. Thanks.

Since today. I Have Windows 7 Ultimate and firefox 3.6.3.

The siren stopped indeed after deinstall Cool preview. Good solution!!!

Searching more than an hour on Google. Finally found this page. Ans the solution. Thanks. Since today. I Have Windows 7 Ultimate and firefox 3.6.3. The siren stopped indeed after deinstall Cool preview. Good solution!!!

Question owner

i had the same problem today on win7. The solution seems to work.

thnx a lot!!

i had the same problem today on win7. The solution seems to work. thnx a lot!!

Question owner

thx from my side too!

thx from my side too!

Question owner

THX very much !

THX very much !