ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to access Outlook through Firefox

  • 5 ردود
  • 1 has this problem
  • 2 views
  • آخر ردّ كتبه tridentperu

more options

Hi,

Ever since installing the latest Firefox update I can no longer access Microsoft Outlook - email. When I try I get the following in the search bar https://outlook.live.com/mail/0/. Then nothing

I can access my Onedrive account, no problem, but when I try to get to the email part I get the same search bar response. Then nothing.

Using MS Edge, no problem - all works fine.

I have cleared all temp i/net files, cookies etc

Any (simple!) ideas gratefully received

Thanks -

Jim

Hi, Ever since installing the latest Firefox update I can no longer access Microsoft Outlook - email. When I try I get the following in the search bar https://outlook.live.com/mail/0/. Then nothing I can access my Onedrive account, no problem, but when I try to get to the email part I get the same search bar response. Then nothing. Using MS Edge, no problem - all works fine. I have cleared all temp i/net files, cookies etc Any (simple!) ideas gratefully received Thanks - Jim

الحل المُختار

You can check for issues with Total Cookie Protection.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Read this answer in context 👍 1

All Replies (5)

more options

Does it still happen in Troubleshoot Mode?

more options

الحل المُختار

You can check for issues with Total Cookie Protection.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

more options

yes, still happens in troubleshoot mode - I'll have a go at the total cookie protection route later on.

Thx

J

more options

Can you show the issue? Both work for me. see screenshot What security software are you running?

more options

thank you Cor-el - all sorted now

Jim