ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox opens 2nd window instead of using the open one

  • 4 ردود
  • 0 have this problem
  • 17 views
  • آخر ردّ كتبه zeroknight

more options

I have Firefox open. When I click on a link in Thunderbird instead of opening the page in the open Firefox window, it opens a second Firefox window? This just started happening and I don't know what I might have done to cause it. Using Windows 8.1.

I have Firefox open. When I click on a link in Thunderbird instead of opening the page in the open Firefox window, it opens a second Firefox window? This just started happening and I don't know what I might have done to cause it. Using Windows 8.1.

All Replies (4)

more options

If the current profile is not default, external links will be opened in a new window using the default profile.

External links will not open in private windows, if there is no normal window, a new one will be created.

Check that the browser.link.open_newwindow settings in about:config have not been altered.

Helpful?

more options

Normal Links:

  • browser.link.open_newwindow
    1:current tab; 2:new window; 3:new tab;

JavaScript Links:

  • browser.link.open_newwindow.restriction
    0:divert always; 1:divert never; 2:divert no features

External Links:

  • browser.link.open_newwindow.override.external (see browser.link.open_newwindow)

Helpful?

more options

I appreciate the responses, but I am not a computer expert and these responses do not tell me much about how to solve the problem.

I have been able to navigate to the advanced preferences page and located "browser.link.open_newwindow" which is currently set at 3. I tried switching it to 1 or 2 but neither of them solve the issue of Firefox opening a new window instead of using the one that is already open.

Also, I have noticed that this line on the advanced preferences page is in bold type while all the other lines are not in bold..... "browser.launcherProcess.enabled" .....TRUE. I don't know if that has anything to do with the issue

Helpful?

more options

Visit about:profiles in the address bar and make sure the profile with the label "This is the profile in use and it cannot be deleted" has "Default profile: yes". If not, you can click the "Set as default profile" button.

Helpful?

اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.