Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Captcha problem with Firefox and other forks

  • 4 ردود
  • 0 have this problem
  • 10 views
  • آخر ردّ كتبه zeroknight

more options

problem screenshot Hi. I am using 120.0 last version firefox, Windows 11 also last build

When i open normal tab with Yandex search and search something, i get yandex captcha every time

When i open private tab firefox (also waterfox\librefox), i get captcha every search google.com. Change proxy with FoxyProxy fixing problem

Google chrome \ vivaldi \edge \ yandex browser and other chromium browsers doesnt have this problem

[https://i.imgur.com/fIHofps.png problem screenshot] Hi. I am using 120.0 last version firefox, Windows 11 also last build When i open '''normal tab''' with [https://ya.ru/ Yandex search] and search something, i get yandex captcha every time When i open '''private tab''' firefox (also waterfox\librefox), i get captcha every search google.com. Change proxy with FoxyProxy fixing problem Google chrome \ vivaldi \edge \ yandex browser and other chromium browsers doesnt have this problem

All Replies (4)

more options

Does it still happen in a new profile without signing into Sync? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

more options

zeroknight said

Does it still happen in a new profile without signing into Sync? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

Yes, also happened with VirtualBox new installed forefox and android firefox private tab google search

more options

Update:

Firefox and all forks using another ip adress, which blocked by google

Chrome and all chromium browsers showing another ip adress, working without problem

Not installed any vpn and proxy software to firefox, why firefox using another ip?

more options

Try disabling all your extensions in case one is applying a proxy.

Go into Connection Settings and change "Use system proxy settings" to "No proxy".