Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cursor defaults to the address bar rather than the google search box, even though I have disabled address bar searching via about:config

  • 4 ردود
  • 2 have this problem
  • 14 views
  • آخر ردّ كتبه Poppy_

more options

How can I make the cursor default to the google search box instead of the address bar in new tabs? As mentioned, disabling address bar searching through about:config did not fix this issue. Thank you.

How can I make the cursor default to the google search box instead of the address bar in new tabs? As mentioned, disabling address bar searching through about:config did not fix this issue. Thank you.

All Replies (4)

more options

The about:config preference stops typing going to the address bar (although not in private windows) but the cursor will still appear there. You have to place it in the search box yourself.

more options

It is quite time consuming because when I open a new tab, the cursor is in the address bar and when I start typing it is in the address bar too. I want to start new tabs with a default of typing in the search bar only.

more options

No can do.

more options

Thank you for your replies. In that case, I will go back to address bar searching instead then as at least I won't need to shift the cursor each time.