ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable annoying flashing of Firefox icon in taskbar

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 12 views
  • آخر ردّ كتبه datenrosette

more options

When I have Firefox running on my computer, the Firefox icon in the taskbar will often randomly start flashing and will not stop until I click on it. As if this wasn't annoying enough on its own, when I then switch to the program there isn't even anything that actually needs my attention.

I don't really care why it is doing this, or whether it's Firefox itself or some websites causing this, I would just like to know whether there is a way to stop this behaviour. Neither Chromium nor any other program is doing this and I find it highly annoying. Is there any about:config value that I can change to stop it?

When I have Firefox running on my computer, the Firefox icon in the taskbar will often randomly start flashing and will not stop until I click on it. As if this wasn't annoying enough on its own, when I then switch to the program there isn't even anything that actually needs my attention. I don't really care why it is doing this, or whether it's Firefox itself or some websites causing this, I would just like to know whether there is a way to stop this behaviour. Neither Chromium nor any other program is doing this and I find it highly annoying. Is there any ''about:config'' value that I can change to stop it?
Attached screenshots

Modified by datenrosette

All Replies (2)

more options

Hi datenrosette, That is a Taskbar Property in Win 7. Try selecting 'never combine' and/or turning off 'jump lists'

Helpful?

more options

Thank you Robert, I will give it a try and report back.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.