ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

home page

  • 3 ردود
  • 1 has this problem
  • 21 views
  • آخر ردّ كتبه FredMcD

more options

all of my settings are set for english but my home page is in spanish. how can i change it?

all of my settings are set for english but my home page is in spanish. how can i change it?

الحل المُختار

What is your home page? If a website, have you selected your language on that site? (options)

Read this answer in context 👍 0

All Replies (3)

more options

الحل المُختار

What is your home page? If a website, have you selected your language on that site? (options)

more options

FredMcD said

What is your home page? If a website, have you selected your language on that site? (options)

Yahoo is the home page. I found that if I just put yahoo.com as the home page it's in Spanish so I put us.yahoo.com as home page and all is good and yes English was set on homepage site and everywhere I could set it. Thankyou for the response.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.