ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

white borders around the browser

  • 5 ردود
  • 1 has this problem
  • 2677 views
  • آخر ردّ كتبه philipp

more options

Since a sudden power outage, when I use firefox maximized (not f11) there's a white border around 3 of the 4 edges - not including the top. It's about 2mm thick, and only goes away if I press f11.

I've tried uninstalling, cleaning out all the old files and reinstalling firefox; I've tried disabling and re-enabling add-ons; I've tried changing my screen resolution to something else and switching back. All to no effect.

This has never happened before, and my monitor is at 100% resolution. Can anyone suggest what else I could try?

Since a sudden power outage, when I use firefox maximized (not f11) there's a white border around 3 of the 4 edges - not including the top. It's about 2mm thick, and only goes away if I press f11. I've tried uninstalling, cleaning out all the old files and reinstalling firefox; I've tried disabling and re-enabling add-ons; I've tried changing my screen resolution to something else and switching back. All to no effect. This has never happened before, and my monitor is at 100% resolution. Can anyone suggest what else I could try?
Attached screenshots

الحل المُختار

I seem to have found a solution to this problem, and I haven't seen this mentioned before. Here's what I did in case someone else is having this problem.

In the Firefox menu, go to 'Customize...'. Then, on the customization screen that comes up, in the bottom left it says 'title bar', with a check box next to it. Check the check box to turn on the title bar. Worked for me!

Thanks for all the suggestions so far. Hopefully if anyone else has this problem, that will fix it for them! :)

Read this answer in context 👍 0

All Replies (5)

more options

hi kisakiayena, is it of any help changing the accent colour through your windows 10 system panel > personalization section?

more options

No, makes no difference, sadly. :(

more options
more options

الحل المُختار

I seem to have found a solution to this problem, and I haven't seen this mentioned before. Here's what I did in case someone else is having this problem.

In the Firefox menu, go to 'Customize...'. Then, on the customization screen that comes up, in the bottom left it says 'title bar', with a check box next to it. Check the check box to turn on the title bar. Worked for me!

Thanks for all the suggestions so far. Hopefully if anyone else has this problem, that will fix it for them! :)

more options

another thing you could try is to right-click the firefox desktop shortcut, go to properties > compatibility and disable any compatibility settings there...