X
Tap here to go to the mobile version of the site.

منتدى الدعم

Cannot send messages but can safe as draft (no errormessage)

Posted

Thunderbird 60.6.1: When sending message by hitting Ctrl+Enter or the send button Mail isn't sent. Hitting Ctrl+Enter asks whether it should send, so this works, just doing nothing afterwards.

Saving as Draft works so Account setting should be correct. Problem is independent of used provider (gmx.de, web.de, etc.) so probably is sth inside thunderbird.

When I press the send icon or Ctrl+Enter nothing happen - no error message or warning or anything. When I start thunderbird form a shell I get the fellow entry every time, when I press the send icon or press Ctrl+Enter: JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists]


I uninstall enigma, but it doesn't help. Start TB in safe-mode without any addon doesn't help. I make a new profile with onyl one mail account, there it do it without any problems. So it looks like there's a problem with my profile. How can I find out what the problem is?

I already read question: https://support.mozilla.org/de/questions/1241374

The whole terminal output: thunderbird -p

(thunderbird:20948): Gtk-WARNING \*\*: 22:25:46.210: Theme parsing error: <data>:1:34: Expected ')' in color definition

(thunderbird:20948): Gtk-WARNING\ *\*: 22:25:46.210: Theme parsing error: <data>:1:77: Expected ')' in color definition JavaScript error: jar:file:///usr/lib/thunderbird/omni.ja!/components/XULStore.js, line 65: Error: Can't find profile directory. [calBackendLoader] Using Thunderbird's builtin libical backend

(thunderbird:20948): Gtk-WARNING \*\*: 22:25:50.049: Theme parsing error: <data>:1:34: Expected ')' in color definition

(thunderbird:20948): Gtk-WARNING \*\*: 22:25:50.049: Theme parsing error: <data>:1:77: Expected ')' in color definition messenger.groupdav.overlay.js: failed to include 'chrome://sogo-connector/content/general/vcards.utils.js' SyntaxError: redeclaration of let _insertCardMethods File: chrome://sogo-connector/content/general/vcards.utils.js Line: 1

Stack:

@chrome://sogo-connector/content/general/vcards.utils.js:1:1 jsInclude@chrome://sogo-connector/content/addressbook/messenger.groupdav.overlay.js:28:13 @chrome://sogo-connector/content/addressbook/messenger.groupdav.overlay.js:39:1 startup from sogo-connector \*\*\* new sync: 1

1/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/familie/...

\*\*\* new sync: 2

2/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/contacts/...

1557087953095 addons.xpi WARN Can't get modified time of /usr/lib/thunderbird/features/wetransfer@extensions.thunderbird.net GOT STATUS: 207

ctag matches or drop operation
2/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/contacts/ has ended.

GOT STATUS: 207

ctag matches or drop operation
1/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/familie/ has ended.

JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] \*\*\* UTM:SVC TimerManager:registerTimer called after profile-before-change notification. Ignoring timer registration for id: telemetry_modules_ping


My installed add-on: see picture.

Thunderbird 60.6.1: When sending message by hitting Ctrl+Enter or the send button Mail isn't sent. Hitting Ctrl+Enter asks whether it should send, so this works, just doing nothing afterwards. Saving as Draft works so Account setting should be correct. Problem is independent of used provider (gmx.de, web.de, etc.) so probably is sth inside thunderbird. When I press the send icon or Ctrl+Enter nothing happen - no error message or warning or anything. When I start thunderbird form a shell I get the fellow entry every time, when I press the send icon or press Ctrl+Enter: JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] I uninstall enigma, but it doesn't help. Start TB in safe-mode without any addon doesn't help. I make a new profile with onyl one mail account, there it do it without any problems. So it looks like there's a problem with my profile. How can I find out what the problem is? I already read question: https://support.mozilla.org/de/questions/1241374 The whole terminal output: thunderbird -p (thunderbird:20948): Gtk-WARNING \*\*: 22:25:46.210: Theme parsing error: <data>:1:34: Expected ')' in color definition (thunderbird:20948): Gtk-WARNING\ *\*: 22:25:46.210: Theme parsing error: <data>:1:77: Expected ')' in color definition JavaScript error: jar:file:///usr/lib/thunderbird/omni.ja!/components/XULStore.js, line 65: Error: Can't find profile directory. [calBackendLoader] Using Thunderbird's builtin libical backend (thunderbird:20948): Gtk-WARNING \*\*: 22:25:50.049: Theme parsing error: <data>:1:34: Expected ')' in color definition (thunderbird:20948): Gtk-WARNING \*\*: 22:25:50.049: Theme parsing error: <data>:1:77: Expected ')' in color definition messenger.groupdav.overlay.js: failed to include 'chrome://sogo-connector/content/general/vcards.utils.js' SyntaxError: redeclaration of let _insertCardMethods File: chrome://sogo-connector/content/general/vcards.utils.js Line: 1 Stack: @chrome://sogo-connector/content/general/vcards.utils.js:1:1 jsInclude@chrome://sogo-connector/content/addressbook/messenger.groupdav.overlay.js:28:13 @chrome://sogo-connector/content/addressbook/messenger.groupdav.overlay.js:39:1 startup from sogo-connector \*\*\* new sync: 1 1/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/familie/... \*\*\* new sync: 2 2/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/contacts/... 1557087953095 addons.xpi WARN Can't get modified time of /usr/lib/thunderbird/features/wetransfer@extensions.thunderbird.net GOT STATUS: 207 ctag matches or drop operation 2/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/contacts/ has ended. GOT STATUS: 207 ctag matches or drop operation 1/sync with https://<tdl>/remote.php/carddav/addressbooks/maik/familie/ has ended. JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] JavaScript error: chrome://messenger/content/messengercompose/MsgComposeCommands.js, line 5656: NS_ERROR_NOT_IMPLEMENTED: Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMsgCompose.expandMailingLists] \*\*\* UTM:SVC TimerManager:registerTimer called after profile-before-change notification. Ignoring timer registration for id: telemetry_modules_ping My installed add-on: see picture.
Attached screenshots

Modified by istler

Chosen solution

My problem solve: https://bugzilla.mozilla.org/show_bug.cgi?id=1371309 I had to change ldap_2.servers.history.filename' preference (history.mab file changed to new history2.mab file)

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

Chosen Solution

My problem solve: https://bugzilla.mozilla.org/show_bug.cgi?id=1371309 I had to change ldap_2.servers.history.filename' preference (history.mab file changed to new history2.mab file)

My problem solve: https://bugzilla.mozilla.org/show_bug.cgi?id=1371309 I had to change ldap_2.servers.history.filename' preference (history.mab file changed to new history2.mab file)