X
Tap here to go to the mobile version of the site.

منتدى الدعم

Youtube videos randomly freezes and audio keep playing!

Posted

User Agent here: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

watch any youtube video at 720p resolution. I didnt research other resolutuion. 720p is my used default.

Actual results:

video freezes after a few mins in but audio keeps playing in background.


Palliative solution:

I never had this problem but I start to have it now after update Firefox to version 60.0 (I use FF since more than 4 years ago).

The only solution I find until now is to use a Addon called "h264ify" which forces youtube to use h.264 codec instead of VP8, VP9.

User Agent here: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0 Steps to reproduce: watch any youtube video at 720p resolution. I didnt research other resolutuion. 720p is my used default. Actual results: video freezes after a few mins in but audio keeps playing in background. Palliative solution: I never had this problem but I start to have it now after update Firefox to version 60.0 (I use FF since more than 4 years ago). The only solution I find until now is to use a Addon called "h264ify" which forces youtube to use h.264 codec instead of VP8, VP9.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Gerd 4 solutions 41 answers

I was having the same problem, in my case my CPU just wasn't able to decode the video stream fast enough.

I was having the same problem, in my case my CPU just wasn't able to decode the video stream fast enough.
FredMcD
  • Top 10 Contributor
4334 solutions 60947 answers

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


What I sometimes do is to download the clip and play it later.

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration ------------- [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------ What I sometimes do is to download the clip and play it later.

Question owner

Im running the latest AMD drivers.

Today Firefox updated to 60.0.1. The problem seem less frequent. but it still happens.
I try to run Firefox in safe mode but as the problem is intermittent, its very hard to
identify.  I was watching a 11min video after update Firefox and the video 

freeze in the last minute.

Im running the latest AMD drivers. Today Firefox updated to 60.0.1. The problem seem less frequent. but it still happens. I try to run Firefox in safe mode but as the problem is intermittent, its very hard to identify. I was watching a 11min video after update Firefox and the video freeze in the last minute.

Modified by Shadoware

FredMcD
  • Top 10 Contributor
4334 solutions 60947 answers

I called for more help.

I called for more help.

Question owner

I have 19 addons in my Firefox.

I tried to disable everyone of them but no success.
Im sticking with "h264ify" for while.
I have 19 addons in my Firefox. I tried to disable everyone of them but no success. Im sticking with "h264ify" for while.
WestEnd 60 solutions 5387 answers

Shadoware said

I have 19 addons in my Firefox. I tried to disable everyone of them but no success. Im sticking with "h264ify" for while.

Way to many Addons and something will go wrong. I have only four addons and can watch at 1080 and back to 720 without problems. And just logged into my Youtube account to watch without problems. I think you go other things going that is causing the glitch.

''Shadoware [[#answer-1112495|said]]'' <blockquote> I have 19 addons in my Firefox. I tried to disable everyone of them but no success. Im sticking with "h264ify" for while. </blockquote> Way to many Addons and something will go wrong. I have only four addons and can watch at 1080 and back to 720 without problems. And just logged into my Youtube account to watch without problems. I think you go other things going that is causing the glitch.
FredMcD
  • Top 10 Contributor
4334 solutions 60947 answers

It's not the number of add-ons. It's what those add-ons do. I have almost 50 active add-ons.

It's not the number of add-ons. It's what those add-ons do. I have almost 50 active add-ons.