X
Tap here to go to the mobile version of the site.

منتدى الدعم

Today when I signed in I used to have an "avatar" that I had chosen. Today it has changed. It is gone. Have I been hacked or did something change?

Posted

When I sign in there is an "avatar" I have had for many years. Today, when I sign in it has changed and this is not a change I initiated. I want to know why it changed. Did mozilla make a change? Was I hacked? what?? How do I put things back? Can't share image becuse it's gone...

When I sign in there is an "avatar" I have had for many years. Today, when I sign in it has changed and this is not a change I initiated. I want to know why it changed. Did mozilla make a change? Was I hacked? what?? How do I put things back? Can't share image becuse it's gone...

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 17.9.20044
  • Citrix Online App Detector Plugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Nitro PDF plugin for Firefox and Chrome
  • Shockwave Flash 25.0 r0
  • Shockwave Flash 16.0 r0
  • 5.1.50906.0
  • VLC media player Web Plugin 2.1.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

jscher2000
  • Top 10 Contributor
8800 solutions 71984 answers

Helpful Reply

Around Wednesday of this week, the support site had to move off of the Lithium platform to a temporary home. So your account on the Lithium platform is probably intact and you'll get it back eventually.

Around Wednesday of this week, the support site had to move off of the Lithium platform to a temporary home. So your account on the Lithium platform is probably intact and you'll get it back eventually.

Question owner

Thank you. When do you think you will be moving back? I will keep an eye on it.

Thank you. When do you think you will be moving back? I will keep an eye on it.
cor-el
  • Top 10 Contributor
  • Moderator
17589 solutions 159130 answers
See also: https://support.mozilla.org/en-US/forums/contributors/712410
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

jae_g said

When I sign in there is an "avatar" I have had for many years. Today, when I sign in it has changed and this is not a change I initiated. I want to know why it changed. Did mozilla make a change? Was I hacked? what?? How do I put things back? Can't share image becuse it's gone...

For years when you only have the two posts?. Did you create a new account instead of logging in on old account?. Old accounts created before Feb 7 should still have all post and avatar and such up til then.

''jae_g [[#question-1157377|said]]'' <blockquote> When I sign in there is an "avatar" I have had for many years. Today, when I sign in it has changed and this is not a change I initiated. I want to know why it changed. Did mozilla make a change? Was I hacked? what?? How do I put things back? Can't share image becuse it's gone... </blockquote> For years when you only have the two posts?. Did you create a new account instead of logging in on old account?. Old accounts created before Feb 7 should still have all post and avatar and such up til then.

Question owner

Sorry James, but I did not create a new account. Things had looked and acted the same up until yesterday 4/21. I admit I am not on my computer on a daily basis in fact 3-4 days had gone by because I was out of town for a conference and did not take my lap top with me (no electronics allowed). So something had changed.

Sorry James, but I did not create a new account. Things had looked and acted the same up until yesterday 4/21. I admit I am not on my computer on a daily basis in fact 3-4 days had gone by because I was out of town for a conference and did not take my lap top with me (no electronics allowed). So something had changed.
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

If you created an account on support.mozilla.org after Feb 7 then the forum was on the Lithium platform at time. Due to some issues with Lithium they decided to to temporarily move back to the old custom Kitsune platform so any accounts created after Feb 7 were not moved back to Kitsune.

The Lithium platform is still there just with limited access to those who no the details as the site Admins and Lithium staff are working on fixing issues.

If you did have a existing account for a good while and could not login then you need to do a password reset to the email used for that account as message on top shows.

If you created an account on support.mozilla.org after Feb 7 then the forum was on the Lithium platform at time. Due to some issues with Lithium they decided to to temporarily move back to the old custom Kitsune platform so any accounts created after Feb 7 were not moved back to Kitsune. The Lithium platform is still there just with limited access to those who no the details as the site Admins and Lithium staff are working on fixing issues. If you did have a existing account for a good while and could not login then you need to do a password reset to the email used for that account as message on top shows.

Question owner

James, sorry but you are really off base here. I don't believe you read the original post and what my concern and problem was. The gentleman above (jscher2000) answered my questions. I understand now that Mozilla changed platforms and why. I do not often go on the support area often, in fact never unless I am having a problem. As I look at this message line there were some others people that noted the same thing I did. It would have been nice if Mozilla sent out a message to it's users ( I mean the ones of us that just do our thing and aren't into the why and problems of various platforms etc.) to let us know that we might be seeing something different. I am not a "computer" person. It either works or it doesn't. I trust what I am familiar with. When something changes it sends up a warning flag. A little communication would be helpful for us simple folks.

James, sorry but you are really off base here. I don't believe you read the original post and what my concern and problem was. The gentleman above (jscher2000) answered my questions. I understand now that Mozilla changed platforms and why. I do not often go on the support area often, in fact never unless I am having a problem. As I look at this message line there were some others people that noted the same thing I did. It would have been nice if Mozilla sent out a message to it's users ( I mean the ones of us that just do our thing and aren't into the why and problems of various platforms etc.) to let us know that we might be seeing something different. I am not a "computer" person. It either works or it doesn't. I trust what I am familiar with. When something changes it sends up a warning flag. A little communication would be helpful for us simple folks.

Question owner

James, by the way - I had no problem logging in, hence the reason why I think you did not READ the original statement.

James, by the way - I had no problem logging in, hence the reason why I think you did not READ the original statement.
jscher2000
  • Top 10 Contributor
8800 solutions 71984 answers

By the way, this site uses Gravatar, which lets you assign a user picture which is associated with your email address, so all sites on which you register using the same email address that use Gravatar will show that same photo. I'm not sure it's worth setting that up unless you want to see your face (or other avatar) around the web in potentially surprising places.

By the way, this site uses Gravatar, which lets you assign a user picture which is associated with your email address, so all sites on which you register using the same email address that use Gravatar will show that same photo. I'm not sure it's worth setting that up unless you want to see your face (or other avatar) around the web in potentially surprising places.
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

jae_g said

James, by the way - I had no problem logging in, hence the reason why I think you did not READ the original statement.

I did read as I think it is you that is not being sure or clear.

Ok look for the jae_g account https://support.mozilla.org/en-US/user/jae_g you are posting with in this thread, you only have five posts so far, all of them in this thread.

Any posts or avatar changes you made with the jae_g account after Feb 7th and before April 20 was on the Lithium platform. So this alone would perhaps explain why the avatar is missing.

If you created the jae_g account on support.mozilla.org before Feb 7 but did not have a avatar before move to Lithium then that would also explain why you have no avatar now.

''jae_g [[#answer-961684|said]]'' <blockquote> James, by the way - I had no problem logging in, hence the reason why I think you did not READ the original statement. </blockquote> I did read as I think it is you that is not being sure or clear. Ok look for the jae_g account https://support.mozilla.org/en-US/user/jae_g you are posting with in this thread, you only have five posts so far, all of them in this thread. Any posts or avatar changes you made with the jae_g account after Feb 7th and before April 20 was on the Lithium platform. So this alone would perhaps explain why the avatar is missing. If you created the jae_g account on support.mozilla.org before Feb 7 but did not have a avatar before move to Lithium then that would also explain why you have no avatar now.

Question owner

James, I am NOT talking about this thread on the support page. I created this question/account on April 21. I am talking about when I log into Firefox as my browser to look my e-mail or something on the web. The page had changed. There was a picture/avatar that replaced the "sign-in" box after you logged in. Now there is a round blue circle with the letter J in it. This is different. I did not make that change. I wanted to know why. Had I been hacked? This has nothing to do with the Jae_g account. It was just created for the support page to ask a question.

James, I am NOT talking about this thread on the support page. I created this question/account on April 21. I am talking about when I log into Firefox as my browser to look my e-mail or something on the web. The page had changed. There was a picture/avatar that replaced the "sign-in" box after you logged in. Now there is a round blue circle with the letter J in it. This is different. I did not make that change. I wanted to know why. Had I been hacked? This has nothing to do with the Jae_g account. It was just created for the support page to ask a question.
jscher2000
  • Top 10 Contributor
8800 solutions 71984 answers

jae_g said

I am talking about when I log into Firefox as my browser to look my e-mail or something on the web. The page had changed. There was a picture/avatar that replaced the "sign-in" box after you logged in. Now there is a round blue circle with the letter J in it.

That doesn't sound like a Firefox account (for Sync) or a Mozilla account on another site, since Mozilla doesn't offer any email serves. Is it a Google, Yahoo, Live/Hotmail/Outlook, or ISP account?

''jae_g [[#answer-961705|said]]'' <blockquote> I am talking about when I log into Firefox as my browser to look my e-mail or something on the web. The page had changed. There was a picture/avatar that replaced the "sign-in" box after you logged in. Now there is a round blue circle with the letter J in it. </blockquote> That doesn't sound like a Firefox account (for Sync) or a Mozilla account on another site, since Mozilla doesn't offer any email serves. Is it a Google, Yahoo, Live/Hotmail/Outlook, or ISP account?

Question owner

It is an AT&T/Yahoo account. I had a conversation with them on chat and they really didn't have any thoughts on why this had changed but as a precaution I changed all my passwords and security questions. The only thing that I have heard of is that Mozilla has made a change and was trying to figure out if that is where things have changed.

It is an AT&T/Yahoo account. I had a conversation with them on chat and they really didn't have any thoughts on why this had changed but as a precaution I changed all my passwords and security questions. The only thing that I have heard of is that Mozilla has made a change and was trying to figure out if that is where things have changed.
jscher2000
  • Top 10 Contributor
8800 solutions 71984 answers

It's hard to tell whether Firefox is blocking the image, and therefore the "J" circle is substituted in that case, or failing to retrieve it for some other reason. If the image shows normally in other browsers, then there wouldn't be a lot of reason for concern unless that is the only way to verify that it's the genuine login page.

It's hard to tell whether Firefox is blocking the image, and therefore the "J" circle is substituted in that case, or failing to retrieve it for some other reason. If the image shows normally in other browsers, then there wouldn't be a lot of reason for concern unless that is the only way to verify that it's the genuine login page.