ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep getting a message that says my browser must accept cookies... I set it so it accepts all cookies, and the page still shows that message. Why??

  • 1 (رد واحد)
  • 1 has this problem
  • 28 views
  • آخر ردّ كتبه FredMcD

more options

The message: "Your browser must accept cookies to properly display this application. If this page is embedded in another site, your browser must accept third-party cookies." I already changed my preferences so Firefox accepts cookies/third party cookies

The message: "Your browser must accept cookies to properly display this application. If this page is embedded in another site, your browser must accept third-party cookies." I already changed my preferences so Firefox accepts cookies/third party cookies

الحل المُختار

You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cookies.sqlite file. Then rename or delete it. Restart Firefox.

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cookies.sqlite file. Then rename or delete it. Restart Firefox.