ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Not Responding

  • 3 ردود
  • 18 have this problem
  • 1220 views
  • آخر ردّ كتبه FredMcD

more options

I know that this topic has been on the Forums for ages. I have tried every solution, from uninstalling Firefox - now on 31 - ditching Adobe Flash, deleting all addons and bookmarks. Every time I reinstall, it happens again, spinner stops on new tab or page, page whites out and the 'not responding' message appears. I will say that some brief success in solving this came after uninstalling Adobe Flash - latest version. But then I visited a site, not You Tube, to watch a video and had the message that I had to have Adobe Flash player. If this is an unresolvable problem, will someone please say so! Or has anyone come up with a real solution? As I say, I have done everything advised. Need I add that it's driving me nuts?!

All Replies (3)

more options

Hello, It seems that you are using an older version of Flash Player. Please update your Flash Player to the latest version. Update Flash Player.

After Updating your flash player, simply Disable your Hardware Accelerator, for doing so, please follow below steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • Click the menu button New Fx Menu and select Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Then Disable Hardware acceleration of Flash Player

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

more options

I appreciate your input, but I have tried all the remedies you suggest, and I am running the latest Flash Player. The Adobe download site - when you look for Flash for FF - now suggest Shockwave, not the version for directors. The problem is still here, but is now intermittent. For instance, it doesn't happen when I am on Mozilla Forums, and I can scroll and open tabs easily with no hassle. BBC website sometimes plays up. Other sites that require Flash also sometimes have problems.

more options

With the last Firefox upgrade, some plugins are no longer enabled until you enable it.

Open the Add-ons Manager by Pressing the Alt or F10 key to bring up the tool bar. Followed by; Tools > Add-ons.

Hot key; <Control> (Mac: <Command>) <Shift> A)

On the left side of the page, select Plugins.

BTW; At the top right is a link to check your plugins.