X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why does Yahoo Mail suddenly have problems for me with this browser?

Kuphostiwe

I was using it fine no problem (except for yahoo's own stuff and maybe some add ons stuff) with the firefox browser itself. although, for some reason, just in the past couple of days, there has been something else. whenever I try to click to move an email to another folder or mark something as read it won't click at all. it also won't mark the email as read when I open it either. I tried disabling add ons, restarting the browser, refreshing the page, logging in and out all of these things multiple times. nothing works! what's the problem?! I have had SO many problems with browsers in general lately and especially just yahoo mail stuff so much, why?! what is going on?! PLEASE HELP!

I was using it fine no problem (except for yahoo's own stuff and maybe some add ons stuff) with the firefox browser itself. although, for some reason, just in the past couple of days, there has been something else. whenever I try to click to move an email to another folder or mark something as read it won't click at all. it also won't mark the email as read when I open it either. I tried disabling add ons, restarting the browser, refreshing the page, logging in and out all of these things multiple times. nothing works! what's the problem?! I have had SO many problems with browsers in general lately and especially just yahoo mail stuff so much, why?! what is going on?! PLEASE HELP!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • LastPass Plugin
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • Shockwave Flash 12.0 r0
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • McAfee MSC FF plugin DLL
  • 5.1.20913.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • Shockwave Flash 11.7 r700
  • Shockwave Flash 11.3 r300
  • Shockwave Flash 11.2 r202

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Eminye Imininingwane

kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Have you cleared the cache? Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Have you cleared the cache? Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17541 izisombululo 158616 izimpendulo
Kuphostiwe

You can check if there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar that indicates the mixed active content is blocked.

If you use Yahoo messenger then try to close this program.


Note that your System Details List shows multiple Flash plugins.

  1. Shockwave Flash 12.0 r0
  2. Shockwave Flash 11.7 r700
  3. Shockwave Flash 11.3 r300
  4. Shockwave Flash 11.2 r202

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove all (older) version(s) of the plugin (NPSWF32) and (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\
You can check if there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar that indicates the mixed active content is blocked. *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety *https://developer.mozilla.org/Security/MixedContent If you use Yahoo messenger then try to close this program. ----- Note that your System Details List shows multiple Flash plugins. # Shockwave Flash 12.0 r0 # Shockwave Flash 11.7 r700 # Shockwave Flash 11.3 r300 # Shockwave Flash 11.2 r202 You can find the installation path of all plugins on the <b>about:plugins</b> page. You can check the Flash player installation folder for multiple Flash player plugins and remove all (older) version(s) of the plugin (NPSWF32) and (re)install the latest Flash player. *(32 bit Windows) C:\Windows\System32\Macromed\Flash\ *(64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\

Umnikazi wombuzo

although it did clear off all the others and now only shows the current version, this did NOT make ANY difference!

although it did clear off all the others and now only shows the current version, this did NOT make ANY difference!

Umnikazi wombuzo

this did NOT make ANY difference!

this did NOT make ANY difference!
DebborahBrega 0 izisombululo 6 izimpendulo
Kuphostiwe

Your Yahoo account has been hackered (with many others) and Yahoo resetted passwords .

Your Yahoo account has been hackered (with many others) and Yahoo resetted passwords .
philipp
  • Top 25 Contributor
  • Moderator
5316 izisombululo 23478 izimpendulo
Kuphostiwe

hello, does it work when you access yahoo mail through this link?: https://mail.yahoo.com/

hello, does it work when you access yahoo mail through this link?: https://mail.yahoo.com/
cor-el
  • Top 10 Contributor
  • Moderator
17541 izisombululo 158616 izimpendulo
Kuphostiwe

In case you use a bookmark to reach the mail page then try to navigate to the mail page starting with the site's main page or its log in page.


Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
In case you use a bookmark to reach the mail page then try to navigate to the mail page starting with the site's main page or its log in page. ---- Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
rudy59 1 izisombululo 5 izimpendulo
Kuphostiwe

What has Firefox done?(!) I am having real problems with my yahoo mail. When I send a hyperlink, it does not work for the recipient. Everything worked perfectly until about a week ago. I guess they've never heard the saying, "If it ain't broke, don't fix it". I am steaming! Help!

What has Firefox done?(!) I am having real problems with my yahoo mail. When I send a hyperlink, it does not work for the recipient. Everything worked perfectly until about a week ago. I guess they've never heard the saying, "If it ain't broke, don't fix it". I am steaming! Help!
cor-el
  • Top 10 Contributor
  • Moderator
17541 izisombululo 158616 izimpendulo
Kuphostiwe

Hi rudy59

Are you using a bookmark?

Realize that if you bookmark a specific web page that such a link can stop working at any time if a website makes changes to their site and if Firefox needs to send POST data to reach the page then such failures are even more likely to happen sooner or later.

Hi rudy59 Are you using a bookmark? Realize that if you bookmark a specific web page that such a link can stop working at any time if a website makes changes to their site and if Firefox needs to send POST data to reach the page then such failures are even more likely to happen sooner or later.
rudy59 1 izisombululo 5 izimpendulo
Kuphostiwe

No, I am not using bookmarks.

No, I am not using bookmarks.
cor-el
  • Top 10 Contributor
  • Moderator
17541 izisombululo 158616 izimpendulo
Kuphostiwe

Apparently you try to access a web page that doesn't or no longer exists if it happens in other browsers as well.

Apparently you try to access a web page that doesn't or no longer exists if it happens in other browsers as well.
rudy59 1 izisombululo 5 izimpendulo
Kuphostiwe

It does not happen with other browsers. And, the web pages do exist.

It does not happen with other browsers. And, the web pages do exist.
jscher2000
  • Top 10 Contributor
8776 izisombululo 71744 izimpendulo
Kuphostiwe

Hi rudy59, I think one cause for confusion is the screen shots attached to your post. They look like the user interface of Internet Explorer.

Regarding hyperlinks, when you paste a link into a message in Yahoo! mail, if you don't see it converted to blue underlined link right away, you can select it, click the Insert Hyperlink button on the toolbar, then paste the address again to create the link.

Hi rudy59, I think one cause for confusion is the screen shots attached to your post. They look like the user interface of Internet Explorer. Regarding hyperlinks, when you paste a link into a message in Yahoo! mail, if you don't see it converted to blue underlined link right away, you can select it, click the Insert Hyperlink button on the toolbar, then paste the address again to create the link.
rudy59 1 izisombululo 5 izimpendulo
Kuphostiwe

Hi, Not sure what's going on. I always use the Hyperlink button. I just discovered that if I paste the link using Plain text (instead of Rich text) the link works fine. So, maybe it's a yahoo issue (?)

Hi, Not sure what's going on. I always use the Hyperlink button. I just discovered that if I paste the link using Plain text (instead of Rich text) the link works fine. So, maybe it's a yahoo issue (?)

Umnikazi wombuzo

no that's not it at all. I use it all the time in my other browser(s) when I need to and especially right now. no problems. my account was not part of the recent data breach that affected other yahoo users. i've been able to login without any trouble and it still works on the other browsers but I only am currently actively using it on one right now.

no that's not it at all. I use it all the time in my other browser(s) when I need to and especially right now. no problems. my account was not part of the recent data breach that affected other yahoo users. i've been able to login without any trouble and it still works on the other browsers but I only am currently actively using it on one right now.
jscher2000
  • Top 10 Contributor
8776 izisombululo 71744 izimpendulo
Kuphostiwe

Hi Rosa, maybe you have read about this in other thread, but just in case...

Many users have discovered all kind of problems and glitches with Yahoo! mail in Firefox when using an old bookmark saved before Yahoo!'s recent server changes.

I suggest clearing your Yahoo cookies and entering through the main page to get a better address for your current mail server.

To remove your Yahoo cookies -- save any pending work first -- call up the Cookies dialog while viewing any page on yahoo.com (or your Yahoo site). You can use either:

  • right-click the page > View Page Info > Security > "View Cookies"
  • Tools menu > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then go to one of these Yahoo addresses and click on login or mail from there:

Does that help?

Hi Rosa, maybe you have read about this in other thread, but just in case... Many users have discovered all kind of problems and glitches with Yahoo! mail in Firefox when using an old bookmark saved before Yahoo!'s recent server changes. I suggest clearing your Yahoo cookies and entering through the main page to get a better address for your current mail server. To remove your Yahoo cookies -- save any pending work first -- call up the Cookies dialog while viewing any page on yahoo.com (or your Yahoo site). You can use either: * right-click the page > View Page Info > Security > "View Cookies" * Tools menu > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then go to one of these Yahoo addresses and click on login or mail from there: * Yahoo home page: https://www.yahoo.com/ * My Yahoo page: https://my.yahoo.com/ * General mail redirect: https://mail.yahoo.com/ * AT&T users: http://att.yahoo.com/ * Other country sites (not on .com): the main Yahoo page for your country Does that help?

Umnikazi wombuzo

does NOT make a difference AT ALL!

does NOT make a difference AT ALL!

Umnikazi wombuzo

but I'd been using it all along and it works fine on other browsers...?? I already did the clear cache and cookies and that didn't do anything. I actually use the Yahoo Mail button for Firefox that comes in the Toolbar Buttons extension.

but I'd been using it all along and it works fine on other browsers...?? I already did the clear cache and cookies and that didn't do anything. I actually use the Yahoo Mail button for Firefox that comes in the Toolbar Buttons extension.
jscher2000
  • Top 10 Contributor
8776 izisombululo 71744 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi Rosa, speaking of extensions, do you use any extensions that filter content, either annoyances such as ads, or privacy threats? As a quick way to determine whether extensions are affecting your use of Yahoo! mail, could you try the site in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled (Flash and other plugins still run)

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Hi Rosa, speaking of extensions, do you use any extensions that filter content, either annoyances such as ads, or privacy threats? As a quick way to determine whether extensions are affecting your use of Yahoo! mail, could you try the site in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled ''(Flash and other plugins still run)'' In the dialog, click "Start in Safe Mode" (''not'' Reset) Any difference?

Umnikazi wombuzo

well yes apparently that does work but I refuse to use it without the protective extensions as well as the add ons that give it a cleaner, more compact look either.

well yes apparently that does work but I refuse to use it without the protective extensions as well as the add ons that give it a cleaner, more compact look either.