Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Blinking line cursor while scrolling

  • 3 uphendule
  • 3 zinale nkinga
  • 91 views
  • Igcine ukuphendulwa ngu cor-el

more options

This problem has been happening ever since i downloaded Firefox a few days ago. My problem is that when i scroll, a blinking line cursor thing or whatever it is called is messing up my scrolling down pages. Instead of the page just moving a little bit each time i push the down and up arrow keys on my keyboard, the page instead just jumps to the very top or the very bottom and each time it jumps, that little blinking line thing is always there (when i say "that little blinking line thing" i mean that blinking line that is always there when you type something.). I have no idea how to disable it (and yes, i have tried pushing that F7 key), and the thing is getting on my nerves and i cant scroll down any of my website pages because of it. Anyone have any ideas?

This problem has been happening ever since i downloaded Firefox a few days ago. My problem is that when i scroll, a blinking line cursor thing or whatever it is called is messing up my scrolling down pages. Instead of the page just moving a little bit each time i push the down and up arrow keys on my keyboard, the page instead just jumps to the very top or the very bottom and each time it jumps, that little blinking line thing is always there (when i say "that little blinking line thing" i mean that blinking line that is always there when you type something.). I have no idea how to disable it (and yes, i have tried pushing that F7 key), and the thing is getting on my nerves and i cant scroll down any of my website pages because of it. Anyone have any ideas?

Isisombululo esikhethiwe

hello Nickc15, if you cannot leave caret browsing mode through the F7 key, try this instead: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.browsewithcaret. double-click it, change its value to false and restart the browser afterwards.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 7

All Replies (3)

more options

Isisombululo Esikhethiwe

hello Nickc15, if you cannot leave caret browsing mode through the F7 key, try this instead: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.browsewithcaret. double-click it, change its value to false and restart the browser afterwards.

more options

Thank You! that worked! Thanks for all your help :D

more options

See also:

You can disable the F7 shortcut key that toggles caret browsing by setting the accessibility.browsewithcaret_shortcut.enabled pref to false on the about:config page if you do not want to use this feature or want to avoid entering caret browsing by accident.