X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why can't graphics display for me on ANY website

Kuphostiwe

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the download link is, the firefox logo that normally is there does not display. Cannot see the google logo in google either for that matter. I never changed any settings at all. I was just watching a YouTube video, and then, loaded another site, the graphics never displayed (at first I thought it was just a problem with the website so I ignored it, but then I went to about 7 other websites and each and every single one of the gave me the same problem. Like I said, I never changed any settings, nor did I download any plugins. Im actually typing this on another browser because it's annoying me.

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the download link is, the firefox logo that normally is there does not display. Cannot see the google logo in google either for that matter. I never changed any settings at all. I was just watching a YouTube video, and then, loaded another site, the graphics never displayed (at first I thought it was just a problem with the website so I ignored it, but then I went to about 7 other websites and each and every single one of the gave me the same problem. Like I said, I never changed any settings, nor did I download any plugins. Im actually typing this on another browser because it's annoying me.

Isisombululo esikhethiwe

Thanks, I solved the problem on my own by resetting firefox to the original state

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36 OPR/18.0.1284.63

Eminye Imininingwane

Pamela 3 izisombululo 55 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Please try the following instruction from the knowledge base

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

Please try the following instruction from the knowledge base https://support.mozilla.org/en-US/kb/fix-problems-images-not-show
cor-el
  • Top 10 Contributor
  • Moderator
17346 izisombululo 156791 izimpendulo
Kuphostiwe

If images are missing then check that you aren't blocking images from some domains.

  • Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily.
  • Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"
  • Check "Tools > Page Info > Media" for blocked images
  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a check-mark then remove this check-mark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also:

If images are missing then check that you aren't blocking images from some domains. *Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily. *Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions" *Check "Tools > Page Info > Media" for blocked images *Select the first image link and use the cursor Down key to scroll through the list. *If an image in the list is grayed and "<i>Block Images from...</i>" has a check-mark then remove this check-mark to unblock images from this domain. Make sure that you do not block (third-party) images, the permissions.default.image pref on the <b>about:config</b> page should be 1. ---- Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong ---- There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong

Isisombululo Esikhethiwe

Thanks, I solved the problem on my own by resetting firefox to the original state

Thanks, I solved the problem on my own by resetting firefox to the original state
ogian 0 izisombululo 2 izimpendulo
Kuphostiwe

I've experienced problems with images and sites not working correctly for a very long time and I now just use Chrome because it works out of the box. I don't need to check permissions or set special switches. For example, I can't use feedly.com which is very important to me. I been using this browser since Firebird 0.7 and it's a shame that I have to switch to another browse after so long. Please fix these issues with sites not rendering correctly.

I've experienced problems with images and sites not working correctly for a very long time and I now just use Chrome because it works out of the box. I don't need to check permissions or set special switches. For example, I can't use feedly.com which is very important to me. I been using this browser since Firebird 0.7 and it's a shame that I have to switch to another browse after so long. Please fix these issues with sites not rendering correctly.
cor-el
  • Top 10 Contributor
  • Moderator
17346 izisombululo 156791 izimpendulo
Kuphostiwe

Impendulo Ewusizo

If you use Firefox with the default settings then you should see all images.

Other content might be blocked in case of mixed content on pages load via a secure connection.

You can inspect and manage the permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

You can inspect and manage the permissions for all domains on the about:permissions page.

If you use Firefox with the default settings then you should see all images. Other content might be blocked in case of mixed content on pages load via a secure connection. You can inspect and manage the permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab You can inspect and manage the permissions for all domains on the <b>about:permissions</b> page. *https://support.mozilla.org/kb/how-do-i-manage-website-permissions
ogian 0 izisombululo 2 izimpendulo
Kuphostiwe

Thanks for your response. Just to give you an example of what I'm dealing with. I went to the permissions manager in chrome and firefox and in chrome the graphics for the entire page do not show. Nothing that I see in the permissions manager addresses that. All graphics for the same page display in chrome. That's what happens for every site I visit in FF. I've disable all extensions and the same thing happens. Any help would be appreciated.

Thanks for your response. Just to give you an example of what I'm dealing with. I went to the permissions manager in chrome and firefox and in chrome the graphics for the entire page do not show. Nothing that I see in the permissions manager addresses that. All graphics for the same page display in chrome. That's what happens for every site I visit in FF. I've disable all extensions and the same thing happens. Any help would be appreciated.