Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF only loads pages in their basic, html format. Version 24.0,windows 7. Tried resetting and rebooting: don't work.

  • 5 uphendule
  • 27 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu cor-el

more options

This is a very recent problem, has only occurred in the past few days. Every website I try to load (including but not limited to sites such as wikipedia and facebook) return to their basic, html format. Or the mobile version which you sometimes see: basic white pages, very unlike the site.

All Replies (5)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

more options

Yep, here is the facebook one, I'll post another so you can see what wikipedia looks like.

more options

Hi anotheramy, did this improve in Firefox 25 or do you still have the same issue?

more options

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.