X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I stop firefox from refreshing pages constantly? I have to click "back" dozens of times if I'm on a page for more than 15 seconds.

Kuphostiwe

every page on every open tab refreshes every 30 seconds and each time it is saved in my cache. If I want to go back to a previous page, I have to click back once for every 30 seconds I was on the current page. Very annoying!! It just started doing this recently and I don't know why. I did reset the about:config to "0", but that didn't help.

every page on every open tab refreshes every 30 seconds and each time it is saved in my cache. If I want to go back to a previous page, I have to click back once for every 30 seconds I was on the current page. Very annoying!! It just started doing this recently and I don't know why. I did reset the about:config to "0", but that didn't help.

Isisombululo esikhethiwe

Reload Every doesn't appear in the More System Details attached to your initial posting here, you have something else going on there.

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.8 r800
  • GEPlugin
  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • Citrix Online App Detector Plugin
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Amazon MP3 Downloader Plugin 1.0.17
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Isisebenziso

  • Firefox 23.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Izandiso

  • Adblock Plus 2.3.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • GoPhotoIt 1.6 (gophoto@gophoto.it)
  • Greasemonkey 1.11 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • MagniPic 1.5 (511553b61ec7e@511553b61ecb4.com)
  • Norton Toolbar 2013.4.2.2 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62})
  • Norton Vulnerability Protection 11.4.0.6 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Default Manager 2.2 ({3252b9ae-c69a-4eaf-9502-dc9c1f6c009e}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: ATI Radeon 3000 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9616
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.18126
  • driverDate: 5-11-2010
  • driverDate2:
  • driverVersion: 8.733.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon 3000 Graphics )
  • windowLayerManagerType: Direct3D 9

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.check_doc_frequency: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=994519
  • browser.startup.homepage: http://www.msn.com/
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • font.size.variable.x-western: 15
  • gfx.blacklist.suggested-driver-version: 10.6
  • keyword.URL: http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=994519&p=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1376767295
  • places.history.expiration.transient_current_max_pages: 73802
  • places.history.expiration.transient_optimal_database_size: 118081616
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.np64eisb: 0
  • plugin.state.npdeployjava: 0
  • plugin.state.nphdplg: 0
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.formdata: False
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • privacy.sanitize.timeSpan: 0
  • security.csp.enable: False
  • security.enable_ssl2: True
  • security.enable_tls: False
  • security.OCSP.enabled: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1375315399

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 izisombululo 40308 izimpendulo
Kuphostiwe

Firefox doesn't automatically refresh webpages, but it does honor page coding to do refreshes. Maybe the pages you have that happen with have changed something recently?

Firefox doesn't automatically refresh webpages, but it does honor page coding to do refreshes. Maybe the pages you have that happen with have changed something recently?

Umnikazi wombuzo

It happens on every tab that I have open, no matter the site, every 30 seconds.

I have just installed the ad-on that added the "reload every..." to the right-click menu and I chose disable all. That didn't help at all, still does it.
It happens on every tab that I have open, no matter the site, every 30 seconds. I have just installed the ad-on that added the "reload every..." to the right-click menu and I chose disable all. That didn't help at all, still does it.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 izisombululo 40308 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Reload Every doesn't appear in the More System Details attached to your initial posting here, you have something else going on there.

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

'''Reload Every''' doesn't appear in the More System Details attached to your initial posting here, you have something else going on there. '''Try the Firefox SafeMode''' to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_safe-mode-window_2 Troubleshoot Firefox issues using Firefox SafeMode] When in Safe Mode... <br /> * The status of plug-ins is not affected. * Custom preferences are not affected. * All extensions are disabled. * The default theme is used, without a persona. * userChrome.css and userContent.css are ignored. * The default toolbar layout is used. * The JIT Javascript compiler is disabled. * Hardware acceleration is disabled. * You can open the Firefox 15.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes <br /> Or it might be caused by Hardware Acceleration. ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''

Umnikazi wombuzo

Yes! It stopped doing it in Safe Mode. Now I need to figure out if the problem is in an ad-on or hardware acceleration? I will follow the link that you posted to see what it says about ad-on problems.

Yes! It stopped doing it in Safe Mode. Now I need to figure out if the problem is in an ad-on or hardware acceleration? I will follow the link that you posted to see what it says about ad-on problems.

Umnikazi wombuzo

Ok, I think that solved my problem. It was the MagniPic ad-on.

the-edmeister - You are wonderful, thank you!!
Ok, I think that solved my problem. It was the MagniPic ad-on. the-edmeister - You are wonderful, thank you!!
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 izisombululo 40308 izimpendulo
Kuphostiwe

You're welcome!

You're welcome!