X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firfox Crashing when running a game with origin through Tridef 3d application

Kuphostiwe

I have a LG D2342 Screen. This screen has 3d Support. I play Battlefield 3. The 3d is running through an application called Tridef 3d. When I launch the game with the Tridef it starts to open Firefox and then the firefox would just stop responding and crashes. I like to use firefox but currently I cannot set it as my default due to this problem.

I have a LG D2342 Screen. This screen has 3d Support. I play Battlefield 3. The 3d is running through an application called Tridef 3d. When I launch the game with the Tridef it starts to open Firefox and then the firefox would just stop responding and crashes. I like to use firefox but currently I cannot set it as my default due to this problem.

Isisombululo esikhethiwe

Did you try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • VLC media player Web Plugin 2.0.2
  • 2.1.2
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • 0.70.4
  • CANON iMAGE GATEWAY Album Plugin Utility Module

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

Eminye Imininingwane

I have tried many different versions of Firefox but to no avail. Currently I am runnung Firefox 19 beta 1

cor-el
  • Top 10 Contributor
  • Moderator
17532 izisombululo 158526 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Did you try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Did you try to disable hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Impendulo Ewusizo

Worked. Thanx.

Worked. Thanx.