X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

get "Opening afr.php" pop-up and subsequently spam emails sent to my email recipients

Kuphostiwe

With Firefox open, I get the following box on my screen: Opening afr.php You have chosen to open: which is Plain Text

With Firefox open, I get the following box on my screen: Opening afr.php You have chosen to open: which is Plain Text

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:17.0) Gecko/20100101 Firefox/17.0

Eminye Imininingwane

fkm13354 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I have this problem as well!

I have this problem as well!
cor-el
  • Top 10 Contributor
  • Moderator
17763 izisombululo 160635 izimpendulo
Kuphostiwe

Impendulo Ewusizo

This can happen if you have a Firefox extension or other (ad-blocking) software that has modified a file request and removed appended GET data (?xxx=xxx) from a link to retrieve a file.

Try to clear the cache:

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

You will have to change your email password if mails are send out from that account and possibly also do a malware check on your computer.

This can happen if you have a Firefox extension or other (ad-blocking) software that has modified a file request and removed appended GET data (?xxx=xxx) from a link to retrieve a file. Try to clear the cache: *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" ---- You will have to change your email password if mails are send out from that account and possibly also do a malware check on your computer. *http://www.google.com/search?q=mac+malware+scan *https://itunes.apple.com/us/app/bitdefender-virus-scanner/id500154009?mt=12
fkm13354 0 izisombululo 2 izimpendulo
Kuphostiwe

Thanks, Cor-el!

   I had to, finally, clear all cookies to get rid of this notice.  Luckily, I never opened it, so I don't expect it has hijacked mt email address book.
Thanks, Cor-el! I had to, finally, clear all cookies to get rid of this notice. Luckily, I never opened it, so I don't expect it has hijacked mt email address book.
cor-el
  • Top 10 Contributor
  • Moderator
17763 izisombululo 160635 izimpendulo
Kuphostiwe

You're welcome.

You're welcome.