Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Please help! My homepage and subsequently all pages are now split with a panel on the left [about 1/6 of the screen] with a previous page. How can I get back to regular tabs?

  • 4 uphendule
  • 18 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu hapninsports

more options

So sorry, I'm not able to provide any more details. I don't know how this happened, but I really don't like it.

Isisombululo esikhethiwe

Thank you so much jscher2000!! This side bar has been driving me nuts for a long time. With your advice it took about 2 seconds to solve my problem. So glad there are people out there to help.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

It sounds as though a page has loaded in your sidebar. Usually the sidebar has either bookmarks or history, or can be used by add-ons.

To close the sidebar, try using Ctrl+b twice. The first press should display bookmarks, and the second press should close it. Does that work?

One way a page can open in the sidebar is if you let a page create a bookmark for you. To edit the bookmark so it doesn't open in the sidebar, find it in the menu, right-click and choose Properties, then uncheck the box to load it in the sidebar.

Any luck? If it comes back, it could be caused by one of your add-ons.

Edit: You also could try resetting your home page to just the one page you want. Check out the methods described in this article: How to set the home page | How to | Firefox Help.

Okulungisiwe ngu jscher2000

more options

Oh, thank you so much! Unfortunately nothing worked out. I've saved your suggestions in case it happens again. In the meantime, I restored my computer to a few days ago prior to this debacle. And all is good again.

I do appreciate your timely response.

Thanks again!

more options

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.

more options

Isisombululo Esikhethiwe

Thank you so much jscher2000!! This side bar has been driving me nuts for a long time. With your advice it took about 2 seconds to solve my problem. So glad there are people out there to help.