X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Double click in the empty tab bar space to open a new tab.

Kuphostiwe

I upgraded to Firefox 7 today, and now if I try to click in the empty space on the tab bar to the right of the current tabs I no longer get a new tab.

Is there a way to re-enable this feature?

I upgraded to Firefox 7 today, and now if I try to click in the empty space on the tab bar to the right of the current tabs I no longer get a new tab. Is there a way to re-enable this feature?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 10.3 r183
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 4.0.60531.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Office Plugin for Netscape Navigator

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:7.0) Gecko/20100101 Firefox/7.0

Eminye Imininingwane

ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

try this:

deselect “Tab Bar on top” in the “Toolbars Context Menu”

thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

try this: deselect “Tab Bar on top” in the “Toolbars Context Menu” thank you Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Umnikazi wombuzo

Well this does work, but I do want the tabs on top. So my issue is still not resolved. Any other ideas?

Well this does work, but I do want the tabs on top. So my issue is still not resolved. Any other ideas?

Umnikazi wombuzo

I don't really see anything in the about:config that relates to this. It seems silly that I am forced to have the tab bar on the bottom to do this.

I don't really see anything in the about:config that relates to this. It seems silly that I am forced to have the tab bar on the bottom to do this.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157433 izimpendulo
Kuphostiwe

Are you running Firefox in Maximized mode?

If you do then try to set the pref browser.tabs.drawInTitlebar to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold (user set).
  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean)
Are you running Firefox in Maximized mode? If you do then try to set the pref <b>browser.tabs.drawInTitlebar</b> to <i>false</i> on the <b>about:config</b> page. To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access that page.<br /> *Use the Filter bar at to top of the about:config page to locate a preference more easily. *Preferences that have been modified show as bold (user set). *Preferences can be reset to the default via the right-click context menu if they are user set *Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean)
Chimel 2 izisombululo 43 izimpendulo
Kuphostiwe

You need to get used to a single click on the "+" (New Tab) sign. And maybe change your usage: - Add Google Search to your pinned tabs, so you can do all your searches from that tab(s) - Use middle-click instead of left-click to open links in a new tab

I very rarely need to open a new tab manually.

You need to get used to a single click on the "+" (New Tab) sign. And maybe change your usage: - Add Google Search to your pinned tabs, so you can do all your searches from that tab(s) - Use middle-click instead of left-click to open links in a new tab I very rarely need to open a new tab manually.

Umnikazi wombuzo

cor-el: I am not using Firefox in maximized mode. I tried your suggestion, it did not work.

Chimel: I know about the + button, and I know about the middle-click (I use it all the time), and I know about pinning apps (which I do not use). However, I still use the double click method to open a new tab very often.

cor-el: I am not using Firefox in maximized mode. I tried your suggestion, it did not work. Chimel: I know about the + button, and I know about the middle-click (I use it all the time), and I know about pinning apps (which I do not use). However, I still use the double click method to open a new tab very often.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157433 izimpendulo
Kuphostiwe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

Okay I tried that, and it performs the same in safe-mode, so it is not a problem on my end.

Okay I tried that, and it performs the same in safe-mode, so it is not a problem on my end.

Okulungisiwe ngu Kelp

bigjoel737 0 izisombululo 1 izimpendulo
Kuphostiwe

Found a new solution. You can now middle click in the blank space in the tab bar and it will open a new window.

No more need to double-click, but it's gonna be a tough habit to break...

Found a new solution. You can now middle click in the blank space in the tab bar and it will open a new window. No more need to double-click, but it's gonna be a tough habit to break...

Umnikazi wombuzo

I noticed that this still worked last night as well. It is something that was there before, but it seems to be the only way now.

I noticed that this still worked last night as well. It is something that was there before, but it seems to be the only way now.

Okulungisiwe ngu Kelp

BigAlexBlues 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Sorry but this is annoying! I have been using Firefox for a long time and all of a sudden an update (7.0) stops the doubleclick in the tabs bar.

I have Firefox both at the office and at home. Strangely, at home I´ve got this problem but at the office I haven´t. I´ve got XP at the office and Vista at home.

And please don´t tell me to get used to the plus button or the mouse middle button.

Sorry but this is annoying! I have been using Firefox for a long time and all of a sudden an update (7.0) stops the doubleclick in the tabs bar. I have Firefox both at the office and at home. Strangely, at home I´ve got this problem but at the office I haven´t. I´ve got XP at the office and Vista at home. And please don´t tell me to get used to the plus button or the mouse middle button.

Okulungisiwe ngu BigAlexBlues

BigAlexBlues 0 izisombululo 2 izimpendulo
Kuphostiwe

Cont...

Since I do not have the problem at the office, I tried to uninstall a persona that I used at home. Guess what? Now all the bars are black and I can't even restore the default theme.

The double click issue was not solved unfortunately....

Will the new update correct those issues?

Cont... Since I do not have the problem at the office, I tried to uninstall a persona that I used at home. Guess what? Now all the bars are black and I can't even restore the default theme. The double click issue was not solved unfortunately.... Will the new update correct those issues?
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157433 izimpendulo
Kuphostiwe
See: *http://kb.mozillazine.org/Resetting_preferences *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes
khain 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

don't tell us to change our usage. we like this feature and want it back

don't tell us to change our usage. we like this feature and want it back
richdellheim 0 izisombululo 1 izimpendulo
Kuphostiwe

I have the same problem, having bought a new computer with Windows 7 on it. What I've found is that if I change the Windows desktop theme from Aero back to Windows Classic, the double-click for opening a tab works again. No need to change Firefox preferences. Since I prefer Windows Classic anyway, my problem is solved. But if anyone wants to investigate why Aero would handle double-clicks differently than Classic, feel free to let us know what you find.

I have the same problem, having bought a new computer with Windows 7 on it. What I've found is that if I change the Windows desktop theme from Aero back to Windows Classic, the double-click for opening a tab works again. No need to change Firefox preferences. Since I prefer Windows Classic anyway, my problem is solved. But if anyone wants to investigate why Aero would handle double-clicks differently than Classic, feel free to let us know what you find.
Yoav Niran 0 izisombululo 2 izimpendulo
Kuphostiwe

basically the only real solution i found (installing an extension is absurd to solve such a simple issue) was mentioned here: http://superuser.com/questions/261092/how-to-make-double-clicking-the-tab-bar-create-new-tabs

you need to create a chrome folder under your firefox profile folder and add a file named userChrome.css.

in it paste this code:

  1. navigator-toolbox > #TabsToolbar {
-moz-binding: url("chrome://global/content/bindings/toolbar.xml#toolbar")

!important; }

restart firefox and your done. double-click now works as god intended it!

basically the only real solution i found (installing an extension is absurd to solve such a simple issue) was mentioned here: http://superuser.com/questions/261092/how-to-make-double-clicking-the-tab-bar-create-new-tabs you need to create a chrome folder under your firefox profile folder and add a file named userChrome.css. in it paste this code: #navigator-toolbox > #TabsToolbar { -moz-binding: url("chrome://global/content/bindings/toolbar.xml#toolbar") !important; } restart firefox and your done. double-click now works as god intended it!