Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Have installed jre 7. Why can't I install firematcher?

  • 2 uphendule
  • 2 zinale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu tinax

more options

Dear Sirs,

have firefox 3.4, want to install Firematcher (addon fpr plagiarism check). At least Jre 6u12 is required, although I installed Jre 7, I receice an error 'you have to install Jre 6u12min'.

Why does this go wrong?

Thanks in advance for reply,

Yours sincerely,

Tina

Okulungisiwe ngu tinax

Isisombululo esikhethiwe

My advice is to contact the developer of that extension for support. The website says it is a beta version, and the website was last updated on 03/01/2010; so I suspect it is a dead project which is unlikely to be developed any further.

http://www.firematcher.com/download

Feedback
We would like to encourage you to provide us with valuable feedback. Please send your suggestions to feedback@firematcher.com

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

My advice is to contact the developer of that extension for support. The website says it is a beta version, and the website was last updated on 03/01/2010; so I suspect it is a dead project which is unlikely to be developed any further.

http://www.firematcher.com/download

Feedback
We would like to encourage you to provide us with valuable feedback. Please send your suggestions to feedback@firematcher.com

more options

Thank you very much-I installed Firematcher (it worked by the direct installer link).

Greetings,

Tina

Okulungisiwe ngu tinax