Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When opening my hotmail, firefox opens a new session instead a new tab.

  • 10 uphendule
  • 88 zinale nkinga
  • 463 views
  • Igcine ukuphendulwa ngu cor-el

more options

I have MSN as my homepage. When I opened hotmail in the past, it would open a new tab right below the toolbar - (you only have one session open). Now, when I go to open hotmail, it opens a new session instead of opening a new tab. Before, I would have tabs like: MSN, live hotmail, Google, etc. It's obvious that I invoked a command to do this and now I don't know how to revers this.

This happened

Every time Firefox opened

== A week ago

Isisombululo esikhethiwe

I am having the same problem. Hotmail opens in a new window not a new tab. How do we change this?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (10)

more options

Isisombululo Esikhethiwe

I am having the same problem. Hotmail opens in a new window not a new tab. How do we change this?

more options

Has anyone received a solution from Firefox on how to eliminate hotmail from opening a new window and not a new tab?

more options
more options

After looking all over the place for a solution to hotmail opening a new window (instead of a new tab) when you click on the word Hotmail, I found a simple solution:

When you are on the www.msn.com home page, in the upper left corner there are three tabs (at least on mine) -- Hotmail, Messenger, Bing. Hover your cursor over the word HOTMAIL and right click. It will give you several options.

Just click on the option that says "Open Link in New Tab," and there you go!

This works on Mozilla FireFox. I haven't tried it on IE yet though. Hope this helps.

Okulungisiwe ngu clk

more options

Yes, that works. Actually, the problem is the links from email - without holding down and clicking, although it does send it to the other / main screen, makes the hotmail turn to new tab. Although the hotmail account stays active after having to 'reboot' the hotmail screen, it is a pain! Especially with the NYPost and email with lots of interesting links - I don't want to have to keep holding and clicking.

  I was able to use my grandmothers newer Dell laptop, and Moxilla was able to send the links to the main screen without screwing the hotmail page...why can't you make a plugin or something to fix it on older / desktop computers?
more options

any one know how I can get it to open in the same tab. thats what middle click is for, to open it in a new tab. Plus when you setup middle click there is the option to not auto go to that tab till you want to(use it like that for Google. click all the ones I want then refresh and as it does I go look at those etc. :) but click on Hotmail now and it auto opens ne tab and goes right too it. I hate that . like I said middle click so leave left click the way it was or an option to switch left/middle

more options

Oh and I know its not Hotmail because SeaMonkey 2.1a3 works normal with left click.

more options

Try this:

1) In the address bar, enter about:config and press Enter.

2) In the "Filter" type restriction

3) "browser.link.open_newwindow.restriction" should appear. Double-click it and enter 0

That will force everything to go to new tabs instead of Windows.

Okulungisiwe ngu GaryHinkle

more options

i am having a problem like this whereby even if i right click "open in new tab" it opens a new window. I`ve tried tools, open new window as a tab... no change I`ve tried the restriction thing above and no change :(

any ideas please? its only been happening for about a few days/week

thanks

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).