Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Frequent stutter when using auto scroll

  • Akukho zimpendulo
  • 0 zinale nkinga
  • 40 views
more options

As the title says, I experience stutter frequently when using the scroll wheel click to scroll. It's not exactly consistent in timing, but I'd say every second or less. It may be happening when scrolling normally as well, but if it is I can't tell.

Trying to google for a potential fix, I found a reddit thread suggesting to look at the WEBRENDER entries in about:support, though that's where it ended because the individual that posted the thread had no issues there. As the attached image shows, there are multiple NVIDIA_REFRESH_RATE_MIXED error codes, in WEBRENDER_COMPOSITOR and WEBRENDER_DCOMP_PRESENT. This makes some sense, as my main monitor is 144hz, and my tv, also connected to my GPU, is 120hz. I have a 3070 Ti FE, which I also used in my previous computer, which I remember having no stuttering in firefox with.

I also found that if I force the GPU to run at a higher speed (not overclocked, just at the advertised speed rather than the reduced speed it normally offers when doing non-intensive tasks like browsing the web), the stutter goes away.

I tried various about:config settings, like mousewheel.system_scroll_override.enabled from true to false, layout.frame_rate from -1 to 144 (this didn't seem to fix it, and made scrolling choppier in general, almost as though I'd turned off smooth scrolling though not as severe), though nothing seemed to help.

I'd greatly appreciate any help anyone can offer.

As the title says, I experience stutter frequently when using the scroll wheel click to scroll. It's not exactly consistent in timing, but I'd say every second or less. It may be happening when scrolling normally as well, but if it is I can't tell. Trying to google for a potential fix, I found a reddit thread suggesting to look at the WEBRENDER entries in about:support, though that's where it ended because the individual that posted the thread had no issues there. As the attached image shows, there are multiple NVIDIA_REFRESH_RATE_MIXED error codes, in WEBRENDER_COMPOSITOR and WEBRENDER_DCOMP_PRESENT. This makes some sense, as my main monitor is 144hz, and my tv, also connected to my GPU, is 120hz. I have a 3070 Ti FE, which I also used in my previous computer, which I remember having no stuttering in firefox with. I also found that if I force the GPU to run at a higher speed (not overclocked, just at the advertised speed rather than the reduced speed it normally offers when doing non-intensive tasks like browsing the web), the stutter goes away. I tried various about:config settings, like mousewheel.system_scroll_override.enabled from true to false, layout.frame_rate from -1 to 144 (this didn't seem to fix it, and made scrolling choppier in general, almost as though I'd turned off smooth scrolling though not as severe), though nothing seemed to help. I'd greatly appreciate any help anyone can offer.
Ama-screenshot ananyekiwe

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.