Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't turn off the 'browser.tabs.unloadOnLowMemory'

  • 5 uphendule
  • 0 zinale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu cor-el

more options

I followed the instructions at [[Unload inactive tabs to save system memory in Firefox|https://mzl.la/3AdRbLx]] but I still occasionally see the tab refresh when I select it. I start with a search on Bing, click an article to open a tab, follow links from there, back to the first tab and select another. I repeat this until there are several tabs open. Sometimes the page refreshes when I switch back to one that I previously reviewed. Is that controlled by the option browser.tabs.unloadOnLowMemory? if so, it doesn't appear to be working. [Edit] - The last time this happened I checked my system and found 10gig used of 64gig installed. I'm using the most current version of FF 120.0.1 on Windows 11 Pro v 22H2.

I followed the instructions at [[Unload inactive tabs to save system memory in Firefox|https://mzl.la/3AdRbLx]] but I still occasionally see the tab refresh when I select it. I start with a search on Bing, click an article to open a tab, follow links from there, back to the first tab and select another. I repeat this until there are several tabs open. Sometimes the page refreshes when I switch back to one that I previously reviewed. Is that controlled by the option browser.tabs.unloadOnLowMemory? if so, it doesn't appear to be working. [Edit] - The last time this happened I checked my system and found 10gig used of 64gig installed. I'm using the most current version of FF 120.0.1 on Windows 11 Pro v 22H2.

Okulungisiwe ngu mikebaker193

All Replies (5)

more options

That sounds more like the page refreshing itself or a GPU reset.

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Thanks @zeronight for the reply. I'll try using it in troubleshoot mode for a few days and see what happens (or doesn't happen).

Helpful?

more options

I have been paying attention to how & when it happens and it appears to only refresh the page's content when I switch back to a tab with Bing search results. Unfortunately this is the worst one because then I sometimes lose results that I saw before but left for later! So the problem's not really solved, but I'm pretty confident it's not Firefox doing it.

Helpful?

more options

Install Always active Window (Always Visible) and see if it still happens.

Helpful?

more options

See also the about:unloads page for info about the tabs.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.