Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Display

  • 4 uphendule
  • 0 zinale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu Peterwright4

more options

My Firefox page has gone stupid colurs that make everything difficult to read - how do I get back to as it was ?

My Firefox page has gone stupid colurs that make everything difficult to read - how do I get back to as it was ?

All Replies (4)

more options

Go to menu -> Settings -> Colors -> Manage colors -> and set 'Override the colors specified by the page' to "Never".

more options

Hi TyDraniu, unfortunately this does not sort out my problem, the tab bar and tool bar are still a sickly pink ! Thanks for trying. Peter

more options

Awww sweet.

Your description hasn't been very descriptive. You can revert it in ≡ -> Addons and Themes -> Themes. See Personalize Firefox with Colorways.

Okulungisiwe ngu TyDraniu

more options

Hi TyDraniu, Thanks for that last suggestion - I've got rid of the PINK ! ! ! Any suggestions to define the tabs that now seem to blend into one another and the text is faded. Kind regards, Peter