Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

text edit button

  • 5 uphendule
  • 1 inale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit options ie bold, italic, emojis, etc. They are there, but grayed. They have worked previously for me. I don't know what changed like a setting on my part or an upgrade. I currently run Firefox version 99.01. I asked on the forum and other users have the same version and no problems. I can access the page with Chrome and on my phone (Android) and no problem so it is not my account. And on other forums, I ie different websites, I can use those functions. I have removed history cache and cookies, restarted Firefox and restarted the laptop.

Any suggestions?

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit options ie bold, italic, emojis, etc. They are there, but grayed. They have worked previously for me. I don't know what changed like a setting on my part or an upgrade. I currently run Firefox version 99.01. I asked on the forum and other users have the same version and no problems. I can access the page with Chrome and on my phone (Android) and no problem so it is not my account. And on other forums, I ie different websites, I can use those functions. I have removed history cache and cookies, restarted Firefox and restarted the laptop. Any suggestions?

Isisombululo esikhethiwe

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Site and error issue screenshot?

Helpful?

more options

Isisombululo Esikhethiwe

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Thank you. The site is here https://canadianhobbymetalworkers.com/

Attached is an image of the buttons I refer to being gray and the version of browser I am using

Fred, I will work through your suggestions. Thanks. I tried shutting off trackers (clicking the shield) but it did not make a difference.

Shawn

Helpful?

more options

I had cleared almost everything yesterday but I guess not enough. I checked all boxes in the clear history window, and cleared today, and it is now working as expected.

Thanks for the help.

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.