Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox shows only window boarders on first start

  • 7 uphendule
  • 1 inale nkinga
  • 29 views
  • Igcine ukuphendulwa ngu jonzn4SUSE

more options

Hi,

since about a month my Firefox has a strange behavior on my notebook. It starts with an empty windows with absolutely no content (not even a white blank page; just a black frame, see image). If I close and re-open it, everything is fine. So its not really a big issue. However, it's annoying. Has anyone any idea what's the problem? This never occurred on my desktop PC, which should have the exact same configuration (except for any hardware related stuff).

Thanks for your help

Hi, since about a month my Firefox has a strange behavior on my notebook. It starts with an empty windows with absolutely no content (not even a white blank page; just a black frame, see image). If I close and re-open it, everything is fine. So its not really a big issue. However, it's annoying. Has anyone any idea what's the problem? This never occurred on my desktop PC, which should have the exact same configuration (except for any hardware related stuff). Thanks for your help
Ama-screenshot ananyekiwe

Okulungisiwe ngu philipp-schneider

All Replies (7)

more options

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

Are in X11 or Wayland? That screenshot is showing Gnome right?


Operating System: openSUSE Tumbleweed 20220329 KDE Plasma Version: 5.24.3 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.2 Kernel Version: 5.16.15-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

more options

I'll try to reproduce it with another copy of Firefox, but since this issue only happens sometimes, it could take a while :).

Yes the screenshot is showing Gnome and I am on X11. Can you tell my the terminal command to show all the system info you posted?

more options

You can possibly start Firefox via a terminal window and check for error messages.

more options
more options

Hey there, thanks again for you answers. Sorry that it took a while to check it. What I tried so far, is that I refreshed firefox (via the help settings) and I also deleted ~/.mozilla/firefox to make a real reset an delete my old profile. Both did not solve the issue. I managed to reproduce the error inside a terminal. This was the output:

" ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment.

"

more options

philipp-schneider said

I'll try to reproduce it with another copy of Firefox, but since this issue only happens sometimes, it could take a while :). Yes the screenshot is showing Gnome and I am on X11. Can you tell my the terminal command to show all the system info you posted?

Try one of these... https://www.youtube.com/watch?v=zput0Ir8XPM For me the data comes from info Center, but I will include a shot of neofetch. see screenshots

Okulungisiwe ngu jonzn4SUSE