Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't send Bcc anymore

  • 41 uphendule
  • 5 zinale nkinga
  • 46 views
  • Igcine ukuphendulwa ngu tiger-rka07

more options

I've used Thunderbird for many years, problem free. Suddenly, when trying to send a Bcc email, I get this:

Sending of the message failed.

The message could not be sent using Outgoing server (SMTP) smtp.cox.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

I've used Thunderbird for many years, problem free. Suddenly, when trying to send a Bcc email, I get this: Sending of the message failed. The message could not be sent using Outgoing server (SMTP) smtp.cox.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

All Replies (20)

more options

What are your settings? They should be smtp.cox.net on 465, SSL/TLS, normal password, User Name = part of address before @ or full address (unsure).

https://www.cox.com/residential/support/cox-email-server-settings.html

more options

My settings are: pop.cox.net, port 995 These are the same as they have always been?

more options

That is the incoming server, for receiving mail. Look at Outgoing Server (SMTP) in Account Settings. Also, do your messages have a signature?

more options

Yes, outgoing server settings are exactly as you described. No, there is no signature on my messages.

more options

Using Bcc can make some servers throw a wobbler. It's because people who send spam often use it, so try these two ideas and report back on results.

Test this: Enter at least one email address in the 'TO' field even if it is your own. Test Sending.


See if you are sending using plain text and html. Menu app icon > Preferences > composition click on 'Send options' button select 'Send message in plain text and html'

then test sending.

more options

No problem sending emails using 'To'. Send options are: 'Send message in plain text and html'. None of this has ever been changed after many years of using Thunderbird. The Bcc problem was sudden and had never ocurred before. Your help is appreciated.

more options

I see the same problem with AT&T's outbound.att.net, port 465, SSL/TLS. This started about a week ago .

more options

re :No problem sending emails using 'To'.

Just to clarify - I meant to enter email address in the TO field AND enter the Bcc. So both the TO and Bcc have email address before sending.

Servers have issues with Bcc because spammers use it. So I'm wondering if this is a server crack down on Bcc. Usually, servers are ok if you enter something in the 'TO' field even if it is your own email address. They also seem to prefer that email is sent using both Plain text and html.

Regarding AT&T https://www.att.com/support/article/email-support/KM1010523/

Recent security upgrades may mean you have to update your settings. Learn more about the security upgrade Is your email program or app affected? Create a secure mail key so you can keep getting your AT&T email.

Did you create a secure mail key on the AT&T site and use it in place of the account password in Thunderbird?

more options

Thank you for your response. Same problem still exists. Sending 'to' and 'Bcc' simply results in the 'To' being sent but not the 'Bcc'. I don't use AT&T, I use Cox, but all server settings have been checked and re-checked, plus they have never been changed, just woke up one day and discovered that Bcc was no longer going out. I did get a response from 'moz3a' saying he is having the same problem but with AT&T, so maybe I'm not alone. Since this has happened, I've been forced to use Gmail for any broadcast sends, which is cumbersome and very frustrating. I see no way to query Mozilla for a solution and because it's free a the threat of closing the account is non-existent. I've been VERY happy for many years, but maybe this is the end of our relationship. Again, thanks for responding.

more options

I think everyone has to acknowledge that if adding a To: address fixes the issue you have a policy your mail provider is imposing, not Thunderbird.

There is no "fix" other than to get your mail provider to stop blocking mail that is sent to only BCC addresses. There is certainly nothing your mail program can do, other than report the issue to you.

more options

No, adding a 'To' address does not fix the issue, it simply sends the 'To' and ignores the 'Bcc'. I would like to blame Cox for this but going directly into their web mail program I can send Bcc without any problem, but that's even more cumbersome than sending to my Gmail account and then sending Bcc from there. I am reasonably certain this is a Mozilla problem, especially since I find I'm not the only one experiencing it. I do thank you for your comment.

more options

moz3a said

I see the same problem with AT&T's outbound.att.net, port 465, SSL/TLS. This started about a week ago .

The last Thunderbird shipped roughly three weeks ago. Unless you delayed updating Thunderbird, then the cause is more likely to be somewhere else.

more options

tiger-rka07 said

I am reasonably certain this is a Mozilla problem, especially since I find I'm not the only one experiencing it. I do thank you for your comment.

Please see my reply to moz3a. Also, as these experienced contributors have learned over the years, these types of issues tend not to be the client, even when multiple reports of the problem have been reported by users.

Further references:

more options

tiger-rka07 said

No, adding a 'To' address does not fix the issue, it simply sends the 'To' and ignores the 'Bcc'.

And you know this how? did you BCC yourself on the same account. That is generally suppressed by the mail server as some sort of user error. To test you would have to BCC yourself say at GMail or Hotmail and then you can be sure the mail did not arrive. That still does not say the mail was not sent by cox however, nor does it demonstrate there is a problemn with Thunderbird or it's settings. Fundamentally Thunderbird sends the mail to your provider. If there is an error it is reported immediately as an error on sending.

If the mail sends to the SMTP server without error, Thunderbird has done it's job. It can do no more. If you want details of that connection and transmission you can always log it. See https://thunderbirdtweaks.blogspot.com/2021/10/logging-mail-sending-in-thunderbird.html

What the Cox server does or does not do and what the receiving server does or does not do is not in any way relevant. Despite your expectation that mail will be delivered, the standard contains no such guarantee and mail providers make much of that with their spam filtering rules.

If you are suggesting that the mail is not being delivered, ask Cox to access their SMTP server logs and tell you exactly where you mail went after you passed it into their care. Failure of delivery is not an issue for this forum if their server accepted the mail without error.

more options

Yes, of course I sent it (numerous times) to both my Gmail account and my Hotmail account, that's the only test that makes any sense. I do try to make sense. I appreciate your staunch, unwavering defense of Mozilla, but other evidence continues to point to a Mozilla problem as opposed to a Cox problem. My wife's account is set up in exactly the same way as mine, but there is no problem sending Bcc with Thunderbird, through Cox. I have considered that this could somehow be a problem with my PC but logically, this seems unlikely. However, this is a 2 year old ASUS that has been 'buggy' since day one so it is certainly not impossible. My wife's 3 year old HP just keeps on ticking. Anyway, you seem to be getting exasperated (imagine how frustrated I am) but I appreciate your time all the same. I may bite the bullet and contact Cox on Monday, but I just went through a week long ordeal with a cable TV problem, so I'm not looking forward to it. Smart money says they will immediately point the finger back at Mozilla since using them directly does not result in any problem. Thank you again.

more options

using web mail and using their SMTP service is not the same thing. Don't let them get away with trying to say it is. They don't even use the same SMTP Server to send mail.

Have you tried safe mode in the operating system? The only variable you appear to be pointing to is something like anti virus as your wife and your self should be having the same version of Thunderbird and Windows.

I am open to seeing a log that shows an error, more than happy to get something to actually look at instead of assumptions.

What I am not open to is an automatic assumption that the issue is Thunderbird. Mail failures are rarely Thunderbird issues, despite that being where the failure becomes apparent. As I said earlier, if the mail is accepted without error then it can not be a Thunderbird issue. Have you logged the sending as I suggested? Please post the log if you have. I suggest you not include anything private in the test email as the email content will be in the log data stream.

more options

The only mail that is accepted without error is 'To' mail. Bcc is rejected with this message: Sending of the message failed.

The message could not be sent using Outgoing server (SMTP) smtp.cox.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Anyway, I will go a couple of rounds with Cox on Monday. I will do so with an open mind but I'm not optimistic.

Thanks again.

more options

re :The message could not be sent using Outgoing server (SMTP) smtp.cox.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Check your Cox smtp server settings:

Cox.net (Cox) SMTP Server smtp.cox.net SMTP port 587 SMTP Connection Security STARTTLS SMTP Authentication Method: Normal Password SMTP username: info says use username, but you could try full email address as cox business has to use full email address. SMTP password: Your Cox.net password

If you change anything please restart Thunderbird.

more options

I changed the outgoing port to 587 (from 465) per your suggestion. Received a different error message:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.cox.net was lost in the middle of the transaction. Try again.

Not sure what that's an indication of, if anything, but still no cigar. All other settings are as required.

Thanks for the assistance.

more options

tiger-rka07 said

I changed the outgoing port to 587 (from 465) per your suggestion. Received a different error message: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.cox.net was lost in the middle of the transaction. Try again. Not sure what that's an indication of, if anything, but still no cigar. All other settings are as required. Thanks for the assistance.

Often that message is linked to password.

  • Menu app icon > Preferences > Privacy & Security
  • Scroll to 'Passwords' section
  • click on 'Saved Passwords'
  • Click on 'Show Passwords'

You should see two lines one incoming and one smtp outgoing for that mail account.

  • Right click on smtp line and select 'Edit Password'
  • Completely remove the contents and then carefully type the correct password.

Restart Thunderbird.

How many cox email addresses/mail accounts are in Thunderbird? Do you only have the one?

  1. 1
  2. 2
  3. 3