Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pages not loading correctly with 84.0.1

  • 2 uphendule
  • 1 inale nkinga
  • 86 views
  • Igcine ukuphendulwa ngu guven.erkan

more options

I'm on a Mac and Firefox is my primary browser. I recently updated to Big Sur, and Firefox updated to 84.0.1 a few days later.

At first, things were fine, but something must've updated in the background because now when I go to certain websites or open certain emails, the text becomes scrambled (see attached). I've been trying to read up on what this could be and it sounds like it's possibly a javascript error. I've also read that FF is no longer supporting javascript, so my question is this: How am I supposed to access these sites and read these emails now?

I know I can use another browser and will have to until I can fix this since some of those emails are work-related, but this seems like a major flaw for something that's still widely used on sites. Is there something I'm missing? Do I need to install a plugin or something to convert/translate the code?

I've made sure that javascript is enabled through the about.config steps, but I'm not super computer-savvy and didn't want to risk bricking my machine. If anyone has any suggestions about steps I can try to resolve this, I appreciate any help you can give.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I'm not sure what steps I can provide to replicate the issue. When I went to a site like Archive of our Own, the text appeared scrambled. When I opened my gmail to check a help ticket from Wilcom, the text appeared scrambled. That's about it. It was fine one day, and then the next day when I logged in, it wasn't.

That said, today I logged in and it had magically fixed itself (I went to bed and it wasn't working, nothing updated or downloaded overnight). I'll post again if the issue reemerges (since it did this previously, too), but I guess for now it's solved.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

The first step in getting help is to provide steps to replicate the issue. Then I can go pry the Macbook Pro(not BIG SUR)from the wife and try it. ;-))

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

Isisombululo Esikhethiwe

I'm not sure what steps I can provide to replicate the issue. When I went to a site like Archive of our Own, the text appeared scrambled. When I opened my gmail to check a help ticket from Wilcom, the text appeared scrambled. That's about it. It was fine one day, and then the next day when I logged in, it wasn't.

That said, today I logged in and it had magically fixed itself (I went to bed and it wasn't working, nothing updated or downloaded overnight). I'll post again if the issue reemerges (since it did this previously, too), but I guess for now it's solved.

Helpful?

more options

Hi,

2 days ago problem is started to me. When i opened youtube.com browser says transferring data but youtube homepage has empty windows. Firefox version is 84.0.1 and i tried with no add, safe mode, clear history, close hardware accelerator from performance but it is still occurs.

If i try to open youtube.com also my internet is starting to not work in Firefox. Without try this website there is no problem

Other browsers are opening without error youtube.com webpage but Firefox has this problem.

Is it a known problem?

Btw, i'm noticed, after problem occurs i'm closing firefox completely but there is still firefox process in Task Manager. I'm closing this too. And then my internet starting to work again in Firefox.

https://preview.redd.it/v2mzlmx9gvy41.png?width=1903&format=png&auto=webp&s=e7c27374e14ac12b60aad789e2d1fc301b4a6994

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.