Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

WWebpage tab shows only symbols

  • 7 uphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu FredMcD

more options

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I checked the bank today, and the problem has been fixed. Thanks to all who responded.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

Helpful?

more options

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

Helpful?

more options

Thanks for the info. I neglected to mention that the problem only occurs in Firefox and only since I upgraded to 83.0. The problem does not exist in either Microsoft Edge or Brave Browser. I just tried Internet Explorer and the information in the tab displayed correctly. I don't think it is just a matter of fonts, because the tab should look like the screenshot in attachment 2. I don't see any way that those symbols could transform into the data shown in attachment 2.

My advanced preferences for fonts was already set to "Allow Web Sites To Choose Their Own".

If it were a Firefox fonts issue, then why would the information on other tabs on the same page display correctly? Only this tab (K-Cyber Banking) displays those symbols.

Helpful?

more options

This looks more like an encoding issue.

What encoding is used if you check this via "Tools -> Page Info -> General" (should be UTF-8 Unicode) ?

Are you requesting an English page or a page in the local (Thai) language ?

What security software do you have?

Boot the computer in Windows Safe Mode with network support to see if that has effect.


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Helpful?

more options

This looks more like an encoding issue. If it were an encoding issue, then it would seem that all the information in all the tabs would have the same encoding issue, but they do not, only this one tab.

What encoding is used if you check this via "Tools -> Page Info -> General" (should be UTF-8 Unicode) ? Yes, it is UTF-8

Are you requesting an English page or a page in the local (Thai) language ? English Language

   https://support.mozilla.org/en-US/kb/choose-display-languages-multilingual-web-pages 

It is the one tab that is the problem, not the entire web page. I am using English, but I have also tried logging in to the Thai version of the web site and the problem is exactly the same.

What security software do you have? Windows Defender and Sandboxie 5.33.3 I use malwarebytes and super antispyware on demand, hostsman and spyware blaster run in background.

Boot the computer in Windows Safe Mode with network support to see if that has effect. Why should that change the data in one tab on a web page?

   https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/
   https://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). I don't understand why. The problem only affects one tab on one web page.

Helpful?

more options

Isisombululo Esikhethiwe

I checked the bank today, and the problem has been fixed. Thanks to all who responded.

Helpful?

more options

That's good to hear. Safe surfing.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.