Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

completely changing language

  • 3 uphendule
  • 2 zinale nkinga
  • 23 views
  • Igcine ukuphendulwa ngu cor-el

more options

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have also changed the intl.locale.requested to the correct language but still my problem remains. Examples of where my old language still remains is when I open the menu (the three horizontal bars). All help is appreciated

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have also changed the intl.locale.requested to the correct language but still my problem remains. Examples of where my old language still remains is when I open the menu (the three horizontal bars). All help is appreciated

Isisombululo esikhethiwe

It ma be due to the cached files/content of the sites. Try resetting the options completely then change the language. This may fix it

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

It ma be due to the cached files/content of the sites. Try resetting the options completely then change the language. This may fix it

more options

Thank you very much

more options

Note that this can be a problem with the startup caches. In Firefox 79 and later you can find "Try clearing the startup cache" -> "Clear startup cache..." on the "Help -> Troubleshooting Information" page.

Okulungisiwe ngu cor-el