Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Not disclosed "Google Apps" in the Firefox browser in the upper right corner. In other browsers: Google Chrome, Microsoft Edge - opens normally. Firefox reinsta

  • 18 uphendule
  • 1 inale nkinga
  • 23 views
  • Igcine ukuphendulwa ngu cor-el

more options

additional picture

Ama-screenshot ananyekiwe

All Replies (18)

more options

My favorite of Firefox, does not work Google app icon, reinstalled, cleaned regedit, and synchronization does not work, came an account. Does not work . Please help. I will be very grateful.

Helpful?

more options

Hello kovka1961,

That must be frustrating ....

May I ask if the other two buttons (Gmail, Images) open alright ?

Probably a rhetorical question (as the problem does nor occur in other browsers), but have you tried to log in and see if that will make a difference ?

Helpful?

more options

Sorry, but I repeat my favorite firefox. So I want to solve the problem. The only problem is to W-10 and only firefox. I should add that Google applications previously opened well. Rollback can not make the system. The reason there is important. I would also add: 1. makes cleaning from viruses Advanced SystemCare 2. synchronize with other W-7 devices and redmi 3. deleted in regedit all tails 4. reinstalled. I not humbly ask: is possible with TeamViewer someone help. Thanks.

Helpful?

more options

It is on computer, but the Google Chrome browser and the browser Microsoft Edge

Helpful?

more options

Load your Google page in Firefox. Open the Firefox menu. Select "Web Developer" → " "Web Console". Select the trash can icon in the right side of the developer console to empty it. Now click the Google Apps icon. Copy any message from the console and paste it into a post here.

If you see nothing in the console, reload the page, and copy all the console output and paste it here.

Helpful?

more options

Sorry that long

Helpful?

more options

I see that the script failed

Helpful?

more options

I have no knowledge that would be the script failed.

Helpful?

more options

kovka1961 said

I see that the script failed

Enter URL of this script in the address bar, then check if it produces any certificate errors.

Helpful?

more options

Here's what happened

Helpful?

more options

Scares me conclusion: Most likely, the problem is inherent in the web site, and you can not do anything about it. Is this a big problem?

Helpful?

more options

You can not do anything about it: This means that you cannot add an exception for a certificate.

However, the problem may be that a certificate is out of date, or that something is altering your HTTPS traffic. Computer security suites frequently have internet/web security functions which can cause this problem. Can you check your Advanced System Care and see that it is not interfering with communications to gstatic.com ?

Helpful?

more options

This is a corporate computer. My boss does not allow disable the built-in anti-virus W-10. No other anti-virus.

Helpful?

more options

Advanced System Care has been installed earlier. Then deleted. Completely cleared in regedit.

Helpful?

more options

Ahhhh. You should definitely check with the corporate person in charge of the computers and network. Does anyone else have the same problems? It can certainly be a policy or issue with corporate network configuration. I do not know why this would affect only Firefox.

Win10 Defender (or whatever its name is this month) should not be causing such an issue. [And if somehow it did, the whole internet would know already. :D ]

Helpful?

more options

Perhaps the reason gstatic.com. I repeated the action on another computer on the same network. W-7 32 bit. There, everything is working OK. But a very different picture in the console. I will say one more stupid: Russian sites here in Ukraine is blocked by your ISP. Although it is probably closer to stupidity.

Helpful?

more options

Last for today. I can not open the certificate gstatic.com page

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console what content is blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.