X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I don't like the "never allow" button, how do I put the "not now" button back?

Kuphostiwe

The current situation, since upgrading to version 70, causes me angst. Websites ask for permission to send notifications, and now I can't put it off, I have to decide immediately if I want the notifications, or to send them away forever. Even if there may be some way to reverse the effect later, I do not like at all having to make a decision that has some apparent finality about a website I do not know yet. I can't bear the question looming over the page, either, but as it stands, all I can do to make it go away is to click one of the two entirely unacceptable options. I don't want such a final decision on every random site I come across. I want to go back to putting it off until later. Please tell me how to make this stop!

The current situation, since upgrading to version 70, causes me angst. Websites ask for permission to send notifications, and now I can't put it off, I have to decide immediately if I want the notifications, or to send them away forever. Even if there may be some way to reverse the effect later, I do not like at all having to make a decision that has some apparent finality about a website I do not know yet. I can't bear the question looming over the page, either, but as it stands, all I can do to make it go away is to click one of the two entirely unacceptable options. I don't want such a final decision on every random site I come across. I want to go back to putting it off until later. Please tell me how to make this stop!

Isisombululo esikhethiwe

I looked in about:config, for something with the words notify or notification in it, found permissions.desktop-notification.notNow.enabled and toggled it from false to true. That seems to have done it.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17768 izisombululo 160708 izimpendulo
Kuphostiwe

Did you try to close the doorhanger by clicking the icon on the location bar it originates from ?

Did you try to close the doorhanger by clicking the icon on the location bar it originates from ?
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

cor-el said

Did you try to close the doorhanger by clicking the icon on the location bar it originates from ?

That doesn't do anything to it, it stays.

''cor-el [[#answer-1269230|said]]'' <blockquote> Did you try to close the doorhanger by clicking the icon on the location bar it originates from ? </blockquote> That doesn't do anything to it, it stays.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

I looked in about:config, for something with the words notify or notification in it, found permissions.desktop-notification.notNow.enabled and toggled it from false to true. That seems to have done it.

I looked in '''about:config''', for something with the words '''notify''' or '''notification''' in it, found '''permissions.desktop-notification.notNow.enabled''' and toggled it from false to true. That seems to have done it.

Okulungisiwe ngu Sterrence

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.