X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox constantly crashes (Not responding) and crash reports not being submitted

Kuphostiwe

The Not Responding issue with Firefox browser appears to becoming worse. The Activity Monitor indicates the issue is unrelated to CPU or Memory. Cache clearing and system restart usually prove ineffective. A Refresh Firefox Browser seemed to make the problem worse. Despite ticking all the boxes in Firefox Data Collection and Use, no crash reports are produced or sent to Mozilla. (Apple reports are lodged after Force Quit) The situation has become untenable as the browser has slowed and can freezes sometimes on opening. Any help resolving this would be appreciated as I prefer to use Firefox over other browsers.

The Not Responding issue with Firefox browser appears to becoming worse. The Activity Monitor indicates the issue is unrelated to CPU or Memory. Cache clearing and system restart usually prove ineffective. A Refresh Firefox Browser seemed to make the problem worse. Despite ticking all the boxes in Firefox Data Collection and Use, no crash reports are produced or sent to Mozilla. (Apple reports are lodged after Force Quit) The situation has become untenable as the browser has slowed and can freezes sometimes on opening. Any help resolving this would be appreciated as I prefer to use Firefox over other browsers.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


If Firefox starts, submit the crash reports. Then post the updated report numbers here.

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? If Firefox starts, submit the crash reports. Then post the updated report numbers here.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

No crashes to report using Safe Mode.

Still crashing in Standard Mode. Cannot post report numbers as no crash reports are generated within Firefox?!

No crashes to report using Safe Mode. Still crashing in Standard Mode. Cannot post report numbers as no crash reports are generated within Firefox?!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Are you using Mac Beta? Please check.

Are you using Mac Beta? Please check.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17468 izisombululo 157853 izimpendulo
Kuphostiwe

You can start Firefox in Safe Mode.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can start Firefox in <u>Safe Mode</u>. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Running Version 68.0.1 (64 bit)

Restarted Mac in Safe Mode. Computer was very sluggish? Unable to visit websites due to oversized GUI inside browser. Screen shoot attached shows scrolled to top behind with About window in front.

Running Version 68.0.1 (64 bit) Restarted Mac in Safe Mode. Computer was very sluggish? Unable to visit websites due to oversized GUI inside browser. Screen shoot attached shows scrolled to top behind with About window in front.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17468 izisombululo 157853 izimpendulo
Kuphostiwe

Try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

In Mac OS X v10.7 and later, the ~/Library folder in the Home directory is a hidden folder.

Try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox *~/Library/Application Support/Firefox/Profiles/&lt;profile&gt;/ In Mac OS X v10.7 and later, the ~/Library folder in the Home directory is a hidden folder. *http://kb.mozillazine.org/Show_hidden_files_and_folders#Mac_OS_X
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Removed xulstore.json and localstore.rdf from directory with Firefox closed but problem still persists. Crashed within 1 minute of restart.

Does Firefox have the same level of security/privacy in Safe Mode as under normal operation?

Removed xulstore.json and localstore.rdf from directory with Firefox closed but problem still persists. Crashed within 1 minute of restart. Does Firefox have the same level of security/privacy in Safe Mode as under normal operation?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.