X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Turn off prompt Saved password "View Saved Login" & Yellow background !!!

Kuphostiwe

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites and Usernames & Passwords............That firefox ever collected.

Also when dis the yellow background for the Login Field get initiated............

HOW TO REMOVE THIS SO CALLED FEATURE .............. NOT REALLY WANTED ............ The FIREFOX OPTION in see SAVED Passord information was good enough!!!

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites and Usernames & Passwords............That firefox ever collected. Also when dis the yellow background for the Login Field get initiated............ HOW TO REMOVE THIS SO CALLED FEATURE .............. NOT REALLY WANTED ............ The FIREFOX OPTION in see SAVED Passord information was good enough!!!

Isisombululo esikhethiwe

hi, there's a preference which is able to turn it off, though it might be just a transitional one and there is no guarantee that it will keep working this way: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named signon.showAutoCompleteFooter. double-click it and change its value to false.

Funda le mpendulo ngokuhambisana nalesi sihloko 4
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17352 izisombululo 156837 izimpendulo
Kuphostiwe

I think that this happens when a form is auto-filled. This is done via JavaScript (LoginManager) and you can't override or disable this. You can possibly disable auto-fill and set this pref to false on the about:config page

  • signon.autofillForms = false
I think that this happens when a form is auto-filled. This is done via JavaScript (LoginManager) and you can't override or disable this. You can possibly disable auto-fill and set this pref to false on the <b>about:config</b> page *signon.autofillForms = false *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Your resonse was not helpfull.............

Give details to correct and the reason why this was considered to be the proper addition to the LOGIN practice to supply the PASSWORDS at this stage ?????

BAD BAD approach ...............

Your resonse was not helpfull............. Give details to correct and the reason why this was considered to be the proper addition to the LOGIN practice to supply the PASSWORDS at this stage ????? BAD BAD approach ...............
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Wesley Branton
  • Top 10 Contributor
573 izisombululo 4889 izimpendulo
Kuphostiwe

Those are the usernames. Selecting one will prefill the password field for you with the appropriate saved password for that account.

If you don't want that feature, you can turn it off in the Firefox settings by disabling saved passwords.

Those are the usernames. Selecting one will prefill the password field for you with the appropriate saved password for that account. If you don't want that feature, you can turn it off in the Firefox settings by disabling saved passwords.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
McCoy
  • Top 10 Contributor
497 izisombululo 4568 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hello VICLOEWEN,

Unless I am totally misconstruing your question : this is what you are talking about :

https://www.mozilla.org/en-US/firefox/67.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew  :

https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67

I am just as annoyed as you are with this new feature, which (at least to me) serves no purpose and only gets in the way.

Unless one of my fellow contributors knows how to disable this feature (without disabling the saved logins option); may I suggest that you give feedback, using all (or one of) these links :

Input page : https://qsurvey.mozilla.com/s3/FirefoxInput/

Discourse  : https://discourse.mozilla.org/c/firefox-development

Reddit  : https://www.reddit.com/r/firefox/

Twitter  : https://twitter.com/firefox

Facebook  : https://www.facebook.com/Firefox

Hello VICLOEWEN, Unless I am totally misconstruing your question : this is what you are talking about : https://www.mozilla.org/en-US/firefox/67.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew : https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67 I am just as annoyed as you are with this new feature, which (at least to me) serves no purpose and only gets in the way. Unless one of my fellow contributors knows how to disable this feature (without disabling the saved logins option); may I suggest that you give feedback, using all (or one of) these links : Input page : https://qsurvey.mozilla.com/s3/FirefoxInput/ Discourse : https://discourse.mozilla.org/c/firefox-development Reddit : https://www.reddit.com/r/firefox/ Twitter : https://twitter.com/firefox Facebook : https://www.facebook.com/Firefox
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

The prompts are OK .............. But the third line View SAVED Login Option................

DO NOT WANT to SEE that There in the prompt........

Get with the program............ WRONG WRONG to see and activate that Viewing of saved passwords at that stage !!!!...........

The prompts are OK .............. But the third line View SAVED Login Option................ DO NOT WANT to SEE that There in the prompt........ Get with the program............ WRONG WRONG to see and activate that Viewing of saved passwords at that stage !!!!...........
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
497 izisombululo 4568 izimpendulo
Kuphostiwe

VICLOEWEN said

But the third line View SAVED Login Option................ DO NOT WANT to SEE that There in the prompt........

That's the "new feature" I was talking about - came with the last update.

''VICLOEWEN [[#answer-1224236|said]]'' <blockquote> But the third line View SAVED Login Option................ DO NOT WANT to SEE that There in the prompt........ </blockquote> That's the "new feature" I was talking about - came with the last update.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Yes Now you are at the issue

https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67

remome the items with red arrow ...................

Yes Now you are at the issue https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67 remome the items with red arrow ...................
Ingabe lokhu kube usizo kuwena?
Isicaphuno
philipp
  • Top 25 Contributor
  • Moderator
5282 izisombululo 23337 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

hi, there's a preference which is able to turn it off, though it might be just a transitional one and there is no guarantee that it will keep working this way: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named signon.showAutoCompleteFooter. double-click it and change its value to false.

hi, there's a preference which is able to turn it off, though it might be just a transitional one and there is no guarantee that it will keep working this way: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''signon.showAutoCompleteFooter'''. double-click it and change its value to '''false'''.
Ingabe lokhu kube usizo kuwena? 4
Isicaphuno
McCoy
  • Top 10 Contributor
497 izisombululo 4568 izimpendulo
Kuphostiwe

@ philipp :

I just did it : works like a charm  ! Thank you  !

@ philipp : I just did it : works like a charm ! Thank you !
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Yes YES well done .......... Yes worked

THANK YOU ................. Appreciate your understanding ...........

Vic

Yes YES well done .......... Yes worked THANK YOU ................. Appreciate your understanding ........... Vic
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Frustrated_John 0 izisombululo 2 izimpendulo
Kuphostiwe

I set signon.showAutoCompleteFooter to false and it had absolutely no effect. All auto-filled input fields still have a yellow background. I find it really annoying. I'm on Firefox 67.0 (64-bit) for Windows.

I set signon.showAutoCompleteFooter to false and it had absolutely no effect. All auto-filled input fields still have a yellow background. I find it really annoying. I'm on Firefox 67.0 (64-bit) for Windows.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
497 izisombululo 4568 izimpendulo
Kuphostiwe

@ Frustrated_John :

That preference is about the "View Saved Logins" feature, not about the yellow input fields .......

See : https://bugzilla.mozilla.org/show_bug.cgi?id=1189524

Also : https://stackoverflow.com/questions/55228377/remove-new-firefox-autofill-color

@ Frustrated_John : That preference is about the "View Saved Logins" feature, not about the yellow input fields ....... See : https://bugzilla.mozilla.org/show_bug.cgi?id=1189524 Also : https://stackoverflow.com/questions/55228377/remove-new-firefox-autofill-color
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8588 izisombululo 70247 izimpendulo
Kuphostiwe

McCoy said

Frustrated_John said
All auto-filled input fields still have a yellow background. I find it really annoying.

https://stackoverflow.com/questions/55228377/remove-new-firefox-autofill-color

I think there are two possible approaches:

(1) Remove filters from all input fields (method in article)

If you have an extension like Stylus, you can create a new user style applicable to all sites that has this CSS code:

/* Remove filter on all fields */
input {
  filter: unset !important;
}

The possible problem there is that some sites might use filters to improve the appearance of forms and this would set them back to their default. Perhaps there are very few sites like that anyway??

(2) Override the filter only on autofilled fields

This is a bit more surgical, but more complicated to set up because you need to create a userContent.css file. The code would be:

/* Remove color effect filter on autofilled fields */
:-moz-autofill {
  filter: unset !important;
}

(I couldn't make that work using Stylus.)

''McCoy [[#answer-1225201|said]]'' <blockquote> ''Frustrated_John [[#answer-1225198|said]]'' <blockquote> All auto-filled input fields still have a yellow background. I find it really annoying. </blockquote> https://stackoverflow.com/questions/55228377/remove-new-firefox-autofill-color </blockquote> I think there are two possible approaches: '''(1) Remove filters from all input fields (method in article)''' If you have an extension like [https://addons.mozilla.org/firefox/addon/styl-us/ Stylus], you can create a new user style applicable to all sites that has this CSS code: <pre>/* Remove filter on all fields */ input { filter: unset !important; } </pre> The possible problem there is that some sites might use filters to improve the appearance of forms and this would set them back to their default. Perhaps there are very few sites like that anyway?? '''(2) Override the filter only on autofilled fields''' This is a bit more surgical, but more complicated to set up because you need to create a '''userContent.css''' file. The code would be: <pre>/* Remove color effect filter on autofilled fields */ :-moz-autofill { filter: unset !important; } </pre> (I couldn't make that work using Stylus.)
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.