X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox will not create new tabs

Kuphostiwe

I was using the tree style tabs add-on. Firefox popped up a message about a problem with that add-on, which I unfortunately clicked on, and all my tabs vanished. Now not only do I not have my tree-style tabs, Firefox will not create new tabs at all, and "restore session," or "restore all tabs" does nothing. FWIW, in safe mode, it will still give me standard abs at the top.

The Add-ons page offers me "find alternative add-ons," but will not download the alternative it offered me.

I've been a loyal Firefox user since the very first iteration of Firefox, but this has got me ready to bail and find another browser. Really pissed that it gave me no option to read up on what the problem was before killing all my tabs and refusing to allow me to even make new ones in the standard top tab mode without safe mode. I understand there being a problem with an add-on, but this sort of behavior is beyond the pale.

Anyone encountered this problem? Any solutions beyond changing browsers?

I was using the tree style tabs add-on. Firefox popped up a message about a problem with that add-on, which I unfortunately clicked on, and all my tabs vanished. Now not only do I not have my tree-style tabs, Firefox will not create new tabs at all, and "restore session," or "restore all tabs" does nothing. FWIW, in safe mode, it will still give me standard abs at the top. The Add-ons page offers me "find alternative add-ons," but will not download the alternative it offered me. I've been a loyal Firefox user since the very first iteration of Firefox, but this has got me ready to bail and find another browser. Really pissed that it gave me no option to read up on what the problem was before killing all my tabs and refusing to allow me to even make new ones in the standard top tab mode without safe mode. I understand there being a problem with an add-on, but this sort of behavior is beyond the pale. Anyone encountered this problem? Any solutions beyond changing browsers?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

Andrew
  • Moderator
325 izisombululo 4094 izimpendulo
Kuphostiwe

Your question duplicated, I'll respond here /questions/1258047

Your question duplicated, I'll respond here [/questions/1258047]