X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

video cannot be played because the file is corrupt

Kuphostiwe

Hi,

When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome. I tried all possible ways to get it sort. Help will be appreciated.

Thank you

Hi, When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome. I tried all possible ways to get it sort. Help will be appreciated. Thank you

Eminye Imininingwane Yohlelo

Isisebenziso

  • Firefox 65.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/65.0.1/Linux/en-US/

Izandiso

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA Corporation -- Quadro M1000M/PCIe/SSE2
  • adapterDeviceID: Quadro M1000M/PCIe/SSE2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: NVIDIA Corporation
  • contentUsesTiling: False
  • crashGuards: []
  • driverDate:
  • driverVersion: 4.5.0 NVIDIA 384.130
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'blocked', u'message': u'Acceleration blocked by platform', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'CairoUseXRender': 0, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4269 izisombululo 59841 izimpendulo
Kuphostiwe

That is a bit odd. Is this with many websites, some, a few?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.1 March 22, 2019

Are you using the distro version or the version from Mozilla?

That is a bit odd. Is this with many websites, some, a few? https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''66.0.1''' March 22, 2019 Are you using the distro version or the version from Mozilla?
FredMcD
  • Top 10 Contributor
4269 izisombululo 59841 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
jscher2000
  • Top 10 Contributor
8788 izisombululo 71869 izimpendulo
Kuphostiwe

Could you check what this page reports:

https://www.youtube.com/html5

Google's script queries your Firefox for support of different formats, and if there are some your Firefox says are not supported, we should try to solve that first.

On Linux, FFmpeg might be needed (for example, see https://support.mozilla.org/questions/1246875).

Could you check what this page reports: https://www.youtube.com/html5 Google's script queries your Firefox for support of different formats, and if there are some your Firefox says are not supported, we should try to solve that first. On Linux, FFmpeg might be needed (for example, see [https://support.mozilla.org/questions/1246875]).

Umnikazi wombuzo

The HTML5 player is currently used when possible.

The HTML5 player is currently used when possible.
jscher2000
  • Top 10 Contributor
8788 izisombululo 71869 izimpendulo
Kuphostiwe

jagapathiraju said

The HTML5 player is currently used when possible.

All the boxes have blue checkmarks?

''jagapathiraju [[#answer-1208822|said]]'' <blockquote> The HTML5 player is currently used when possible. </blockquote> All the boxes have blue checkmarks?

Umnikazi wombuzo

Yes all have

Yes all have
jscher2000
  • Top 10 Contributor
8788 izisombululo 71869 izimpendulo
Kuphostiwe

jagapathiraju said

jscher2000 said
jagapathiraju said
The HTML5 player is currently used when possible.

All the boxes have blue checkmarks?

Yes all have

Thanks, you can ignore my part of this thread and look at the earlier replies.

''jagapathiraju [[#answer-1208826|said]]'' <blockquote> ''jscher2000 [[#answer-1208825|said]]'' <blockquote> ''jagapathiraju [[#answer-1208822|said]]'' <blockquote> The HTML5 player is currently used when possible. </blockquote> All the boxes have blue checkmarks? </blockquote> Yes all have </blockquote> Thanks, you can ignore my part of this thread and look at the earlier replies.