X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Misisng toolbar, "F10" or "right click>menu bar" do not work

Kuphostiwe

As the title suggests, I cannot see my menu bar. It might be a system wide problem but I am not sure. I am using Xubuntu 16.04 and 60.2.1. I tried deleting the localstore.rdf file but it did not help. When i try to unhide the menu bar there is a slight space appearing as you can see per the screenshot, so it seems to be there but not showing, which points to a problem possible outside of thunderbird...im not sure. any input is welcome.

As the title suggests, I cannot see my menu bar. It might be a system wide problem but I am not sure. I am using Xubuntu 16.04 and 60.2.1. I tried deleting the localstore.rdf file but it did not help. When i try to unhide the menu bar there is a slight space appearing as you can see per the screenshot, so it seems to be there but not showing, which points to a problem possible outside of thunderbird...im not sure. any input is welcome.
Ama-screenshot ananyekiwe

Okulungisiwe ngu Wayne Mery

Isisombululo esikhethiwe

yes! that worked, thank you but i solved the problem also by removing the package "indicator-appmenu". a re-log and it worked! also in other programs.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

Eminye Imininingwane

Toad-Hall
  • Top 10 Contributor
1767 izisombululo 11883 izimpendulo
Kuphostiwe

Impendulo Ewusizo

re :When i try to unhide the menu bar there is a slight space appearing

That looks more like you are showing the titlebar. TRy: click on the Menu icon (3 lines) select Options select 'Menu Bar'

re :When i try to unhide the menu bar there is a slight space appearing That looks more like you are showing the titlebar. TRy: click on the Menu icon (3 lines) select Options select 'Menu Bar'

Isisombululo Esikhethiwe

yes! that worked, thank you but i solved the problem also by removing the package "indicator-appmenu". a re-log and it worked! also in other programs.

yes! that worked, thank you but i solved the problem also by removing the package "indicator-appmenu". a re-log and it worked! also in other programs.