X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

no page loaded

Kuphostiwe

Using FF 64 on a Win10/64bit.

All other browsers work fine (IE/Chrome/edge) i think (!) after windows10 update (the 'october update') i just installed since PC just came out of box... it stopped working. PC has been on and used with FF for few days already, had no problems, synced bookmarks fine etc.

Now: - no url loaded if entered manually - no url loaded if selected from bookmarks - no settings page loaded most of times. - sometimes (!) i can load "options/preferences" - i can never load about: functions

Checked and done so far without luck: - re-install (removed, restarted, checked for removal of Mozilla directory, installed) - created new profile - checked proxy settings in settings : manual / no proxy - checked windows firewall settings and even defaulted them etc - started in 'safe modus' (no extensions loaded) - not using 'offline' modus

anybody? i've spent a few hours now and near close to leaving it and using Chrome...

Using FF 64 on a Win10/64bit. All other browsers work fine (IE/Chrome/edge) i think (!) after windows10 update (the 'october update') i just installed since PC just came out of box... it stopped working. PC has been on and used with FF for few days already, had no problems, synced bookmarks fine etc. Now: - no url loaded if entered manually - no url loaded if selected from bookmarks - no settings page loaded most of times. - sometimes (!) i can load "options/preferences" - i can never load about: functions Checked and done so far without luck: - re-install (removed, restarted, checked for removal of Mozilla directory, installed) - created new profile - checked proxy settings in settings : manual / no proxy - checked windows firewall settings and even defaulted them etc - started in 'safe modus' (no extensions loaded) - not using 'offline' modus anybody? i've spent a few hours now and near close to leaving it and using Chrome...

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; InfoPath.3; rv:11.0) like Gecko

Eminye Imininingwane

Umnikazi wombuzo

Additional information; i managed to do some about functions (don't know how, now it does not work again).

crashes : none changed Ipv6 disable to true (just to avoid problems there)

Additional information; i managed to do some about functions (don't know how, now it does not work again). crashes : none changed Ipv6 disable to true (just to avoid problems there)

Umnikazi wombuzo

okay... i found out that the previous version (62.03) DOES work without any trouble…

okay... i found out that the previous version (62.03) DOES work without any trouble…
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Good to hear.

There are several possibilities to look at.

1) Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Good to hear. There are several possibilities to look at. 1) Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

2) Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

2) [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

FredMcD said

Good to hear. There are several possibilities to look at. 1) Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;
  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see
Configure firewalls so that Firefox can access the Internet. {web link}


will try.

''FredMcD [[#answer-1181406|said]]'' <blockquote> Good to hear. There are several possibilities to look at. 1) Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link} </blockquote> will try.

Umnikazi wombuzo

FredMcD said

2) Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

problem still there… (safe mode starts up, but no improvement)

''FredMcD [[#answer-1181407|said]]'' <blockquote> 2) [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> problem still there… (safe mode starts up, but no improvement)
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

3) Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

3) Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. '''

Umnikazi wombuzo

FredMcD said

3) Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select Network. [56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

Tried this already, sorry, no-go either.

''FredMcD [[#answer-1181453|said]]'' <blockquote> 3) Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. ''' </blockquote> Tried this already, sorry, no-go either.

Umnikazi wombuzo

drblobber said

FredMcD said
Good to hear. There are several possibilities to look at. 1) Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;
  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see
Configure firewalls so that Firefox can access the Internet. {web link}


will try.

Still same i am afraid.

For now i've deciced to keep using 62, i'll try another update after release. Its taking too much time now.

''drblobber [[#answer-1181413|said]]'' <blockquote> ''FredMcD [[#answer-1181406|said]]'' <blockquote> Good to hear. There are several possibilities to look at. 1) Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link} </blockquote> will try. </blockquote> Still same i am afraid. For now i've deciced to keep using 62, i'll try another update after release. Its taking too much time now.
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Okay.

Okay.
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157878 izimpendulo
Kuphostiwe

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.


Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.


https://support.kaspersky.com/viruses/utility

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 ---- Do a malware check with several malware scanning programs on the Windows computer. *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Please scan with all programs because each program detects different malware. All these programs have free versions. Make sure you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>https://www.malwarebytes.com/ *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *SuperAntispyware:<br>http://www.superantispyware.com/ *Microsoft Safety Scanner:<br>https://www.microsoft.com/security/scanner/en-us/default.aspx *Windows Defender:<br>https://windows.microsoft.com/en-us/windows/using-defender *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *Kasperky Free Security Scan:<br>https://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>https://support.kaspersky.com/viruses/disinfection/5350 <br>https://support.kaspersky.com/viruses/utility

Umnikazi wombuzo

Thanks. next to the virusscanner/anti malware from Kaskerski and windows itselves i ran 2 different tools you selected above. Nothing came up.

THank you all for helping but i'll leave it with this now, takes too much time.

Thanks. next to the virusscanner/anti malware from Kaskerski and windows itselves i ran 2 different tools you selected above. Nothing came up. THank you all for helping but i'll leave it with this now, takes too much time.