Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I click on a phone number, Firefox goes wild and adds tabs endlessly

  • 3 uphendule
  • 3 zinale nkinga
  • 36 views
  • Igcine ukuphendulwa ngu WestEnd

more options

I have to manually shut down the computer to make it stop loading new tabs with the phone number. When I re-start I need to close all the tabs it created (last time it was over 60 tabs). I think it is a bug in Firefox, or my version is defective. I have not yet tried to re-install Firefox.

All Replies (3)

more options

Sounds like you have chosen Firefox as the application to always use to open those links. To fix the problem, see: Firefox repeatedly opens empty tabs or windows after you click on a link

more options

Thank you, Alice:

I went in and changed the "tel" application from using "Google Crome" to "Always Ask". Google Chrome is the default.

This solved the problem, however, I am not sure I understand what is going on.

The issue is non-existent when I use Google Chrome as my browser, it is only in Firefox. Any ideas?

Hans Svendsen

more options

Chrome and Firefox are different browser and would respond different based on how each is programmed. And also addons/Extensions can contribute to problem or help make it run better.

Okulungisiwe ngu WestEnd