Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I stop images from loading?

  • 4 uphendule
  • 1 inale nkinga
  • 8072 views
  • Igcine ukuphendulwa ngu cor-el

more options

I'm on a limited data plan and I need to use as little bandwidth as possible. I couldn't find the option to stop automatically loading images. Is there a way to do this? Using Firefox 59.0.2.

Isisombululo esikhethiwe

Hi janaristic,

Would you do this please :

Type in the address bar about:config (press Enter) (promise to be careful, if asked)

Type in the search bar and look for the preference :

permissions.default.image

And change its value to 2

Then close and restart Firefox, in order for the change to take effect.

Also see :

http://www.tech-recipes.com/rx/64881/how-to-disable-images-in-firefox/

'Hope that works for you  !

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Isisombululo Esikhethiwe

Hi janaristic,

Would you do this please :

Type in the address bar about:config (press Enter) (promise to be careful, if asked)

Type in the search bar and look for the preference :

permissions.default.image

And change its value to 2

Then close and restart Firefox, in order for the change to take effect.

Also see :

http://www.tech-recipes.com/rx/64881/how-to-disable-images-in-firefox/

'Hope that works for you  !

more options

Thanks a lot for your help, problem solved.

more options

janaristic said

Thanks a lot for your help, problem solved.

My pleasure - I'm glad it worked for you  !

more options

See also: