Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't sign in to gmail

  • 4 uphendule
  • 4 zinale nkinga
  • Igcine ukuphendulwa ngu FredMcD

more options

When I click on the red and white "GMail" envelope icon at the top of the Friefox page, it used to take me to my GMail sign-in page. Now it takes me to this page:

When I redirect to the sign in page I can't sign in. In other words I put in my username and click on "Next", the button flashes but doesn't do anything. It used to take me to the next step (Password) where I would input that, hit "next" again and it would open my inbox.

I may have caused this glitch by trying to correct a different problem: Before this started happening, when writing an email, the selection buttons (font, size, color, etc) were all blank. So I went into my settings and tried to resolve this and maybe I messed something up. I tried downloading firefox again and tried restarting the computer and firefox, etc. Nothing helps.

PS: Eerything in Gmail works with Safari...

All Replies (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

That worked great, because by starting it in Safe-Mode, it disabled my ad-ons. But as soon as I tried to reopen Gmail with the ad-ons enabled again, the problem returned. In particular it is the Ad Blocker 3.0.2 that is causing this issue. However, I don't know why because I have never had this issue before, so why now all of the sudden?

more options

Hi, it is Adblock Plus not Ad Blocker , different extension than yours. Please see their extensive support forum for answers as Mozilla only Ok's a Developers Extensions to be used with Firefox. Since they have a forum please seek some answers there and post your question and details you have done.

Please let us know if this solved your issue or if need further assistance.

Okulungisiwe ngu Shadow110

more options

Load the web page. After the page is loaded, click the AdBlock icon. Now select Disable on <website>. Reload the page.