X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Live streaming video ERROR

Kuphostiwe

Latest Firefox gives error playing live streaming video from "http://abc7ny.com/live" also local station "abc11" station "Uh oh! There was a problem playing the content. Please try again". Numerous reloads don't solve. Same stations work fine under Internet Explorer 11.

Latest Firefox gives error playing live streaming video from "http://abc7ny.com/live" also local station "abc11" station "Uh oh! There was a problem playing the content. Please try again". Numerous reloads don't solve. Same stations work fine under Internet Explorer 11.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

Eminye Imininingwane

mattcamp 42 izisombululo 356 izimpendulo
Kuphostiwe

Make sure you have the latest Adobe Flash version installed.

Make sure you have the latest Adobe Flash version installed.
FredMcD
  • Top 10 Contributor
4229 izisombululo 59020 izimpendulo
Kuphostiwe

Were you using it while the stream was active?

Watch Eyewitness News weekdays at 4:30-7:00 a.m., 12:00-1:00 p.m., 4:00-6:30 p.m., and 11:00-11:30 p.m. Also watch Eyewitness News on weekends at 6:00-8:00 a.m., 9:00-10 a.m., 7:00-7:30 p.m. (Saturdays in the fall), 5:00-6:30 p.m. (Sundays in the fall) and 11:00-12:00 a.m. (may be delayed due to college football on Saturdays in the fall). NOTE: Due to copyright restrictions, we are not permitted to stream sports coverage.

Were you using it while the stream was active? Watch Eyewitness News weekdays at 4:30-7:00 a.m., 12:00-1:00 p.m., 4:00-6:30 p.m., and 11:00-11:30 p.m. Also watch Eyewitness News on weekends at 6:00-8:00 a.m., 9:00-10 a.m., 7:00-7:30 p.m. (Saturdays in the fall), 5:00-6:30 p.m. (Sundays in the fall) and 11:00-12:00 a.m. (may be delayed due to college football on Saturdays in the fall). NOTE: Due to copyright restrictions, we are not permitted to stream sports coverage.

Umnikazi wombuzo

I have started while waiting for the live feed to begin and also when it is underway. Same problem. Any time the error occurs I can switch to Internet Explorer and it works fine. Thanks for trying!!

I have started while waiting for the live feed to begin and also when it is underway. Same problem. Any time the error occurs I can switch to Internet Explorer and it works fine. Thanks for trying!!
FredMcD
  • Top 10 Contributor
4229 izisombululo 59020 izimpendulo
Kuphostiwe

Are you using any blocking add-ons/programs?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Are you using any blocking add-ons/programs? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

mattcamp said

Make sure you have the latest Adobe Flash version installed.

Latest version of Flash installed. Problem remains. Sorry, I've been away for six weeks - no internet...

''mattcamp [[#answer-999757|said]]'' <blockquote> Make sure you have the latest Adobe Flash version installed. </blockquote> Latest version of Flash installed. Problem remains. Sorry, I've been away for six weeks - no internet...
RitaLouise 0 izisombululo 16 izimpendulo
Kuphostiwe

Appreciation to all responses. It seems switching to Explorer is the best solution. I hardly ever use it, as I am dedicated to Firefox, yet, whatever works. Great support team!

Appreciation to all responses. It seems switching to Explorer is the best solution. I hardly ever use it, as I am dedicated to Firefox, yet, whatever works. Great support team!
FredMcD
  • Top 10 Contributor
4229 izisombululo 59020 izimpendulo
Kuphostiwe

Impendulo Ewusizo

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


Was there any change in Safe Mode?


See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right. --------------- Was there any change in Safe Mode? -------------- See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Impendulo Ewusizo

Sorry I don't quite understand the "Q and A" style of Mozilla Support. Safe Mode does not solve. Flash Player updated just yesterday and blockers disabled, problem remains. Will use solution of running IE for these sites. Thanks to all!

Sorry I don't quite understand the "Q and A" style of Mozilla Support. Safe Mode does not solve. Flash Player updated just yesterday and blockers disabled, problem remains. Will use solution of running IE for these sites. Thanks to all!
FredMcD
  • Top 10 Contributor
4229 izisombululo 59020 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]