Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I am unable to open the hotmail page (www.hotmail.com)(www.live.com) into my browser.

  • 1 baphendule
  • 56 zinale nkinga
  • 26265 views
  • Igcine ukuphendulwa ngu philipp

more options

Hi,

I need a support from the technical team of Mozilla Firefox as I am unable to open the email website of Microsoft. I am entering the website address as www.hotmail.com or www.live.com into the search engine and I am getting the error as the secure connection failed.

May I know the reason why I am getting this error on your browser?

Even I tried many times and getting the same issue.

The website is not restricted as I better understand. It is the website which when I am opening to the another browser it is fine.

Please reply me as soon as possible as I am only using the Mozilla Firefox as the browser for my surfing and emailing.

Thanks, Tushant Rajpal

Isisombululo esikhethiwe

hi, unfortunately MS has misconfigured a security feature (OCSP stapling) on their servers which got now cached in your local firefox installation.

in order to resolve that, please enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false - this will degrade a security feature in firefox, so please revisit it in a couple of days again after microsoft has fixed their stuff and turn it back on again then...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 103

All Replies (1)

more options

Isisombululo Esikhethiwe

hi, unfortunately MS has misconfigured a security feature (OCSP stapling) on their servers which got now cached in your local firefox installation.

in order to resolve that, please enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false - this will degrade a security feature in firefox, so please revisit it in a couple of days again after microsoft has fixed their stuff and turn it back on again then...