X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I correct "ä web page is slowing down your browser?"

Kuphostiwe

e-mail freezes up when this message appears. I have no idea how to find the offending web page and close it.

e-mail freezes up when this message appears. I have no idea how to find the offending web page and close it.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

That message is pretty vague, but I think it is a streamlined version of the old unresponsive script warning, unfortunately with fewer details.

We have a general support article addressing potential solutions to this issue: Warning Unresponsive script - What it means and how to fix it.

Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

That message is pretty vague, but I think it is a streamlined version of the old unresponsive script warning, unfortunately with fewer details. We have a general support article addressing potential solutions to this issue: [[Warning Unresponsive script - What it means and how to fix it]]. Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.