X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why would this be? 77 year old computer dolt!

Kuphostiwe

http://www.golfstandoutpromo.com/ This site displays correctly on other browsers showing a number of banners but not on Firefox which is my default browser.

http://www.golfstandoutpromo.com/ This site displays correctly on other browsers showing a number of banners but not on Firefox which is my default browser.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20039
  • Citrix Online App Detector Plugin
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • Picasa plugin
  • Sony Reader Application Detector Plugin
  • Reader Library Helper Plugin
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

I had no problem with v46.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

I had no problem with v46. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Umnikazi wombuzo

Thanks for prompt and detailed information Fred. Works perfectly in safe mode and have turned off hardware acceleration but as soon as I restart, all but two banners disappear again!

Have also cleared cookies related to the site but clear cache is not active although it shows some cache stored. Sorry but am an old fart groping around in tech land!

Thanks for prompt and detailed information Fred. Works perfectly in safe mode and have turned off hardware acceleration but as soon as I restart, all but two banners disappear again! Have also cleared cookies related to the site but clear cache is not active although it shows some cache stored. Sorry but am an old fart groping around in tech land!
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox. ------------- It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.
jscher2000
  • Top 10 Contributor
8773 izisombululo 71727 izimpendulo
Kuphostiwe

In place of the banner, do you see a text link? Are you using a private browsing window? In that case, check for a shield icon to the left of the address which would indicate that Tracking Protection is blocking the retrieval of the banner image. This article has more information on this feature and how to make an exception: What happened to Tracking Protection?.

In place of the banner, do you see a text link? Are you using a private browsing window? In that case, check for a shield icon to the left of the address which would indicate that Tracking Protection is blocking the retrieval of the banner image. This article has more information on this feature and how to make an exception: [[Tracking Protection in Private Browsing]].
cor-el
  • Top 10 Contributor
  • Moderator
17537 izisombululo 158573 izimpendulo
Kuphostiwe

I'm not seeing any content blocked by Tracking Protection or mixed content on the page.

If you use extensions ("3-bar" menu button or Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

You can check the Web Console ("3-bar" menu button or Tools > Web Developer) if there are error messages about this issue.


You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools > Web Developer) with this element selected.

Can you attach a screenshot?

  • use a compressed image type like PNG or JPG to save the screenshot
  • make sure you do not exceed the maximum size of 1 MB
I'm not seeing any content blocked by Tracking Protection or mixed content on the page. If you use extensions ("3-bar" menu button or Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well. You can check the Web Console ("3-bar" menu button or Tools > Web Developer) if there are error messages about this issue. *https://developer.mozilla.org/Tools/Web_Console ---- You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools > Web Developer) with this element selected. *https://developer.mozilla.org/Tools/Page_Inspector Can you attach a screenshot? *https://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot *make sure you do not exceed the maximum size of 1 MB