X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Videos do not play from several sites, but YouTube does play.

Kuphostiwe

I do not play video's often, so I am not sure since when this problem exists. YouTube works OK, but, for instance, video's on cnn.com only show a black rectangle. I have update both Firefox and Adobe Flash player to the latest version. Disabling AdblockPlus does not help.

In addition to the detected data: Windows 10 Pro x64 build 14257.1000 Core i7-2670M, 20 GB memory

I do not play video's often, so I am not sure since when this problem exists. YouTube works OK, but, for instance, video's on cnn.com only show a black rectangle. I have update both Firefox and Adobe Flash player to the latest version. Disabling AdblockPlus does not help. In addition to the detected data: Windows 10 Pro x64 build 14257.1000 Core i7-2670M, 20 GB memory

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Nitro PDF plugin for Firefox and Chrome
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 44.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-US/

Izandiso

  • Adblock Plus 2.7.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • feedly 16.0.528.1-signed (feedly@devhd)
  • KeeFox 1.5.4 (keefox@chris.tomlinson)
  • NetVideoHunter 1.20 (netvideohunter@netvideohunter.com)
  • selectivecookiedelete 4.1.1-signed (selectivecookiedelete@siju.mathew)
  • X-notifier 3.5.19 ({37fa1426-b82d-11db-8314-0800200c9a66})
  • Classic Theme Restorer 1.4.7 (ClassicThemeRestorer@ArisT2Noia4dev) (Akusebenzi)
  • Lightbeam 1.3.0.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack) (Akusebenzi)
  • NoScript 2.9.0.4 ({73a6fe31-595d-460b-a920-fcc0f8843232}) (Akusebenzi)
  • Restartless Restart 9.1-signed (restartless.restart@erikvold.com) (Akusebenzi)
  • WhatsApp Web Messenger 44.0 ({e1ab1333-aff6-42fe-84a5-55be2409491b}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2: NVIDIA GeForce GT 540M
  • adapterDeviceID: 0x0116
  • adapterDeviceID2: 0x0df4
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 16421043
  • adapterSubsysID2: 16421043
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14257.1000
  • driverDate: 5-27-2015
  • driverDate2: 1-22-2016
  • driverVersion: 9.17.10.4229
  • driverVersion2: 10.18.13.6175
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
jscher2000
  • Top 10 Contributor
8880 izisombululo 72665 izimpendulo
Kuphostiwe

That's a lot of sites. Maybe it's a new Windows 10-specific bug. With Firefox, Flash, and Windows all updating frequently, new glitches happen. Hopefully some other Windows 10 users will report in. Did the problem arise after the past week's updates?

That's a lot of sites. Maybe it's a new Windows 10-specific bug. With Firefox, Flash, and Windows all updating frequently, new glitches happen. Hopefully some other Windows 10 users will report in. Did the problem arise after the past week's updates?

Umnikazi wombuzo

I am not sure when it started. Also, Microsoft went out of its way to NOT tell you when updates get installed. To make things even more complicated, I am currently on the Insiders Fast Ring, because of some other problems I am working on.

For now, I will keep my old profile and use Chrome if I want to watch video's.

Thank you very much anyway!

I am not sure when it started. Also, Microsoft went out of its way to NOT tell you when updates get installed. To make things even more complicated, I am currently on the Insiders Fast Ring, because of some other problems I am working on. For now, I will keep my old profile and use Chrome if I want to watch video's. Thank you very much anyway!

Umnikazi wombuzo

Ironically, Microsoft came to the rescue, sort of.

I tried to update Windows to build 14267. That succeeded, but after the first reboot, Windows failed to boot. I had to reset Windows, which removes all my installed programs. After I installed Firefox again, and synced it with Firefox sync, cnn.com videos play again.

We will never now what the actual problem was.

Regards,

Bart

Ironically, Microsoft came to the rescue, sort of. I tried to update Windows to build 14267. That succeeded, but after the first reboot, Windows failed to boot. I had to reset Windows, which removes all my installed programs. After I installed Firefox again, and synced it with Firefox sync, cnn.com videos play again. We will never now what the actual problem was. Regards, Bart

Umnikazi wombuzo

At first, I did not install Adobe Flash. Video's worked, as long as they did not need flash. Now I have install Flash. Now video's just do not play, Flash or not.

Kind of funny.

Bart

At first, I did not install Adobe Flash. Video's worked, as long as they did not need flash. Now I have install Flash. Now video's just do not play, Flash or not. Kind of funny. Bart
rongtw 0 izisombululo 26 izimpendulo
Kuphostiwe

I had too use FF44 x64 to get video,s too work correctly . 32 bit still wont play videos on FF44.02

I had too use FF44 x64 to get video,s too work correctly . 32 bit still wont play videos on FF44.02

Umnikazi wombuzo

OK! I'll give that a try.

Thanks,

Bart

OK! I'll give that a try. Thanks, Bart

Umnikazi wombuzo

I can't find a recent Firefox 64bit copy. Can you give me a link?

Thanks,

Bart

I can't find a recent Firefox 64bit copy. Can you give me a link? Thanks, Bart
jscher2000
  • Top 10 Contributor
8880 izisombululo 72665 izimpendulo
Kuphostiwe

BartZorn said

I can't find a recent Firefox 64bit copy. Can you give me a link?

https://www.mozilla.org/firefox/all/

(Scroll down to your preferred language)

''BartZorn [[#answer-849044|said]]'' <blockquote> I can't find a recent Firefox 64bit copy. Can you give me a link? </blockquote> https://www.mozilla.org/firefox/all/ (Scroll down to your preferred language)

Umnikazi wombuzo

Thanks! I am surprised that I could not find it there myself!

Bart

Thanks! I am surprised that I could not find it there myself! Bart