Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

sha-1

  • 2 uphendule
  • 2 zinale nkinga
  • 579 views
  • Igcine ukuphendulwa ngu cor-el

more options

i have a website http://gefest.rads-doi.org/index.php/login and cant enter in, got an error "Этот сайт использует сертификат SHA-1; рекомендуется использовать сертификаты с алгоритмами подписи, использующими более сильные хеш-функции, чем SHA-1.[Подробнее] mc.yandex.ru", and all other script stops work. But in firefox on linux it works correctly, what is the problem. And also oncontextmenu doent works as it has to. On many browsers it works normally, and on firefox it doesn,t how can i fix it?

Isisombululo esikhethiwe

This is merely a notification meant for the website administrator that they should update their server software and this shouldn't affect the functionality. If there are problems then something else is wrong.


This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

http://gefest.rads-doi.org/index.php/login I got to the login page with no problem.

This site uses the SHA-1 certificate; use certificates with the signature algorithm, using a stronger hash than the SHA-1. [More]

With the newest Firefox, some Security Certificates have been disabled because of issues with new mal-ware. Can you check with the site on what Security Certificates they are using? (SSL and TSL encryption protocols)

https://developer.mozilla.org/en-US/Firefox/Releases/37/Site_Compatibility#Security

https://blog.mozilla.org/security/2014/09/23/phasing-out-certificates-with-sha-1-based-signature-algorithms/

more options

Isisombululo Esikhethiwe

This is merely a notification meant for the website administrator that they should update their server software and this shouldn't affect the functionality. If there are problems then something else is wrong.


This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window